• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

66C Temp on idle TB 1.4 Ghz

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

baqai

Member
Joined
Sep 30, 2002
Location
Karachi, Pakistan
is this okay??? i think not :(

i have a cooler master fan on my cpu and my case is open from both the sides i was folding and my temp reached upto 71C the sensor started beeping crazy and i had to shut down my pc :eek:

will i hurt my cpu running at this temp ?? (66C) i can't monitor my temp when i am playing games, naturally the temp will rise so right now i am afraid to do anything besides basic browsing and stuff on my pc :(

oh my rig is not oc'ed right now everything is running at stock speed(s)

My case temp is 38C, can my readings be wrong? i have heard that readings from Asus motherboards can be wrong, i am using MBM5 and sensor 1 and 2 are set to read data from Asus's sensors
 
Last edited:

cypher

Member
Joined
Oct 2, 2002
Location
Richland, WA
Thats way too hot. Try to remove and clean the heatsink surface. Does it use a thermal interface pad or are you using AS-3? I would recomend AS-3 also check for dust buildup on the heatsink since the case is open. Also make sure the fan is operating at the correct speed, ASUS probe or MBM 5 will tell you that. You may also want to chek you CPU voltage. And if all that still dosn't work try a better heatsink and fan.
 
OP
baqai

baqai

Member
Joined
Sep 30, 2002
Location
Karachi, Pakistan
the wierd thing is that system starts at 57C (that's after it was closed for nearly 6 hours) and till the time it reaches windows its 61C and within 10 mins of work in windows it settles at 66C, i know my fan is working coz its one noisy ****ty fan @#&%@)&