• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

860k OC - Cpu Vid keeps increasing after startup? plz help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

tre2012

New Member
Joined
Sep 20, 2012
windows 10 64 bit AMD CPU 860K 8 GB RAM A68HM-e33 V2 motherboard and Cryorig H7 aftermarket CPU cooler GTX 960
I have bumped up my MULTIPLIER from 37 to 42 and In AOD i get great thermal margins I am chaning the mult in the bios.. but I cant seem to change the VOLTAGES for CPU in the BIOS everytime I start my computer, it bumps up my voltage (cpu VID) to 1.4375 from 1.325 if I lower it using AOD to 1.325 and run prime.. it runs awesome
just now I tried running PRIME95 with the VOLTAGE raised.. and the TEMPS were great.. showed I had a 30 degree thermal margin.. BUT.. i noticed in AOD that the VOLTAGE kept bouncing down to 0.9 and my multiplier would bounce from 42 down to 17 it would only last a second or so.. but i didnt notice that when the cpu vid voltage was 1.325
how can i get my voltage to STAY at 1.325 and stop raising EVERYTIME the computer starts? its so annoying I dont see anything in the bios about cpu voltage... i see DRAM voltage.. but thats the memory card
please help.. cause I have a feeling if I start up my computer, or my gf does and forgets to change it back to 1.325 im going to mess up the cpu or my MB
and the reason im OC'ing in the first place is because 1) i paid for a new, great coolerl 2) I have a gtx 960 GPU and the cpu has been bottle necking in some of the games I play like THE DIVISION slight screen freezes

HERE are images of my BIOS cpu features.. maybe u guys will see something Im misssing, that I need to change.... i dont see where im able to change the CPU VOLTAGE... everytime my system starts in AOD its in the YELLOW
https://drive.google.com/open?id=0BxMRIme3nfTQMl9KcDlQRGtZTlk
https://drive.google.com/file/d/0BxMRIme3nfTQV25D****OXdtMms/view?usp=sharing
https://drive.google.com/open?id=0BxMRIme3nfTQbXBabVZJcWd1YUk

I would greatly appreciate it if anyone could help me out.. im new to oc'ing.. and i have increased 1 multiplier at a time.. and the thermal margins are great... its just the dang Cpu Voltage that keeps changing on its own.. there HAS to be a way to fix this
 
OP
T

tre2012

New Member
Joined
Sep 20, 2012
update.. I tried to run a prime95 with the cpu vid at 1.4375 again.. and once again it started throttling.. i think its due to the VRM getting hot due to my lack of case fans.. which im going to fix
BUT
when i drop the CPU VID to 1.325 DEFAULT the way I want it... with AOD its running prime95 and there is NO THROTTLING and i have a 40 Degree thermal margin

HOW can I make the cpu voltage STAY at 1.325?
do I have to use AOD every single startup to change it back to 1.325?
because it runs VERY stable.. even playing THE DIVISION

before I added the CPU COOLER and OC'd i would get screen freezes that would last a few seconds.. sometimes 2 sometimes up to 5 seconds... now with the multiplier of 42 and the CPU VID at 1.325 it plays FLAWLESS
 
OP
T

tre2012

New Member
Joined
Sep 20, 2012
well i brought up MSI command ceter.. and was looking through it.. and found CPU VOLTAGE... and it wont let me change it.. there is an I next to it.. i highlight it and it says THIS MOTHERBOARD DOES NOT ALLOW CPU VOLTAGE ADJUSTING.... so my next question is this

IS IT OKAY TO USE AOD TO CHANGE THE VOLTAGE EACH TIME I START? cause the thermal margin is great... there are no other issues when its at 1.325
games run great
no throttling
 
OP
T

tre2012

New Member
Joined
Sep 20, 2012
SOLVED

I found in AOD where i could set it to apply the settings at start up... my cheap *** MB wont let me change the voltage in the bios.. but being that im UNDER VOLTING via software, i dont think its that big of an issue... its running good at 4.2 so im happy