• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

8k5a2+ Shut down

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

tome8689

Registered
Joined
Mar 10, 2002
Location
New York
Just put together a new system...everything checked out ok except when i go to shut down windows xp pro through the start button ,the system seems to be shutting down the screen goes black but then it immediately restarts...is the problem with the board or with windows...any help would be greatly appreciated...thanks...tom
 

Tarzan

Registered
Joined
Sep 14, 2002
Guess it could be the auto-restart feature of XP kicking in during ehh restart/shutdown ;) Turn that thing off and you might get some info on what is going on. Stop code etc.

"Just put together" might indicate you are not done upgrading drivers, settings etc. My first install of XP was crappy as hell, SP1 + all upgrades, bios upgrades too (if it matters) and I hardly ever see a problem. Hard to tell though but somehow your description seems familiar - black screen at shutsdown/restart. I got a few of those on initial XP install.
 

Tarzan

Registered
Joined
Sep 14, 2002
http://www.kellys-korner-xp.com/win_xp_restart.htm

http://www.kellys-korner-xp.com/ brilliant site. You can download all the A to Z tips in a pdf-format and fiddle away offline. Not blaiming XP or software but as soon as you are in the OS you really cant be allways be sure mobo or other parts have anything to do with problems. As with older OS dont believe all tweaks helps, much is plain rubbish, some probably even harmful - use the best and you will benefit! Most is documented on MS pages btw, they have quite a big support service, tech-net etc. No wonder ;)

Aaaarg, seems it cost money to get the pdf-file - changed policy! well still avail. online.
 
Last edited: