• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

965 problems (only showing 1.6ghz)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

lugnat

Registered
Joined
Aug 28, 2009
Location
Indiana
Long story short.. I was thinking my pc was slow so I brought up cpu-id and seen that my 965 is only running at 1.6ghz. I though maybe cool and quiet was on so ran Prime 95 and it still did not move..

I reset the cmos and put the multi to 17 (default for the 965) and it will not boot. My v-core is only .99 so I upped the volts to the normal 1.35 and still would not boot. It was working great until 2 days ago when my kids who were playing with my pc said they got a BSOD and just shut down the pc (instead of reading what was going on!) I am guessing it has to do with that. My voltages are fine per cpu-hm and core temp, and other programs.
I turned off cool and quiet and still only coming up at 1.6

Any ideas as I have tried everything I know..I tried gigabytes easy tune just to see if it would work and froze up. Brought back my ram down to 800 instead of 1066 put the FSB to 425 (3.4ghz) and would not boot still?

Pulling out my hair now as I just got this chip!

 
OP
L

lugnat

Registered
Joined
Aug 28, 2009
Location
Indiana
Nevermind..
For some reason my BIOS got knocked back sown to version 4 when it was at version 8.. How can this happen? Is it because I did not save the last version before resting the CMOS?
 
OP
L

lugnat

Registered
Joined
Aug 28, 2009
Location
Indiana
Not a problem...Do you know why the BIOS would change back to a different version from awhile ago?
 

theflyingrat

Member
Joined
Apr 20, 2001
Location
St. Paul, MN, USA
Not familiar with the board, but does it have a "Backup BIOS" type of utility, or is it one of the models with two physical BIOS chips? I know if one gets toasted, some of those boards have the ability to restore the BIOS from the other chip, that might have been an older version...