• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

9700k cache ratio issue

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

sambucca

New Member
Joined
Sep 3, 2020
hi guys,

im having issues upping my cache ratio.

Auto sets it to 43, but i´d like to increase it, if possible. (would it really increase performance?)

My Rig:
[email protected] at 1,265V adaptive
AVX 0, LLC6
32 gb 3733 samsung B & Hynix CRJ 16-20-20-36 @ 1,385V (XMP is 17-21-21-41)
VCCIO 1.15
VCCSA 1.2

dont know whats causing the issue..
memory?
CPU OC?
Voltages?

couldnt really find anything useful on google.

also, any help getting to 5 GHZ stable would be appreciated :D
 
Last edited:

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
(would it really increase performance?)
Not really...I don't think I've ever touched cache ratio for daily driving. :)

I have some concerns about that overclock though... I'm sure 2.65V is a typo, but 1.65V is WAY too much.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
As far as 5Ghz.... add more voltage. :)

You volts are low, so long as your heatsink can handle it, throw it MOAR!
 
OP
S

sambucca

New Member
Joined
Sep 3, 2020
Well, that's another issue.

I'm able to pass cinebench R15 at 5Ghz at 1.32 fixed vcore. But the temps go into mid to high 90s.
Prime 95 26.6 FFT 1344 starts failing workers after 1 minute due to temp.
I have a dark rock pro 4, I thought that would be able to handle the 9700k.
So apparently no, the heatsink cannot handle it... :cry:
Should I try changing the thermal paste and reapply the cooler?
Or are these temps to be expected?
 
Last edited: