• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A note on overclocking & linux boot parameters

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

asmodean

Senior Member
Joined
Mar 21, 2001
Location
Finland
Check your PCI bus speed and add the parameter "idebus=xx", where xx is your PCI bus speed. That'll tell the IDE-driver what bus speed it should assume instead of the default 33MHz.
 

Balkoth

Registered
Joined
Sep 18, 2001
Location
Carlisle, UK
Anything else to do...?

I've added "idebus=66" to the ammend section of /etc/lilo.conf...

This takes effect, but I still get a lockup if I boost the FSB etc over 115MHz (115/115/38 (FSB/SDRAM/PCI))

dmesg tells me "ide: Assuming 66MHz bus speed for PIO modes" so I know it's working...

Please help if you can...

Thanks