• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

a quick survey

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dark Druid

Registered
Joined
Jan 22, 2001
A quick survey;

What is your setup?

cpu:
mobo:
case:

Cooling:

oc to:
settings : multi, fsb, mem, volt

idle temp
full load temp.

Thanks and Peace
 
OP
D

Dark Druid

Registered
Joined
Jan 22, 2001
cpu: Duron 700
mobo: Asus A7V
case: Cube Server

Cooling: Watercooling (Very poor air flow on rad)

oc to: 856
settings : 7.5x 114fsb, 152mem

idle temp : 93f or 34c
full load temp: 99f or 37c

Peace
 

TT120

Senior Member
Joined
Mar 1, 2001
Location
Sacramento, CA.
cpu: T-bird 800
mobo: Abit KT7A raid
case: Enlight 7237 Mid tower

Cooling: Aquastealth 2 water cooling system & 85 watt peltier

oc to: 920
settings : multi, fsb 115, mem 128 meg pc133, volt 1.75

idle temp -2c
full load temp. 17c
 
W

William

Guest
Dark Druid (Apr 16, 2001 01:23 p.m.):
A quick survey;


cpu: Celey 667
mobo: Abit BE-6
case: Some Generic mini Mid tower

Cooling: Standard HSF (Oh why did i break that Globalwin clip?)

oc to: 832 with the retail at 1.7 volts
settings : multi, fsb, mem, volt nothing wierd here.

This summer comes a true system, decked with pelts and water cooling!

idle temp
full load temp.

Thanks and Peace
 

engjohn

Senior Member
Joined
Dec 18, 2000
Location
SoCal
Cele 633
Abit BE6-2 v2
InWin Full Tower

80w Pelt watercooled with a Tidal Pool Waterblock and a 210GPH pump.
stays a cool -23c under full load.

Overclocked to
1107Mhz
116FSB
1.95v
 

Phil

Senior Member
Joined
Jan 13, 2001
Location
Bolton, UK
cpu: 600mhz cCO celeron
mobo: QDI BrillianX 1S
case: No-name midi tower ATX

Cooling: FOP 32-1 modded with 47cfm 80mm ys-tech

oc to: 900,hz
settings : multi 9x , fsb 100mhz , mem 100mhz , volt 1.55v

idle temp ?
full load temp. ?
 

klosters64a

Senior Member
Joined
Dec 17, 2000
Location
Seattle, Wa
P3E 600
Asus P3B-F, Asus S370-133 Rev 1.1 Slocket
PC Power & Cooling Personal Mid

744 Mhz
x6, 124 Mhz, Crucial 256Mb PC-133 Cas2 Dimm, 8-8-8-10. Set to 1.65v, actually 1.7v.

25C
47C
 

Fink

Member
Joined
Dec 18, 2000
cpu: Duron 800
mobo: KT7-RAID
case: Addtronics 7969A (e.g supermicro 750)

Cooling: GlobalWin FOP32

oc to: 1000
settings : multi, fsb, mem, volt
10x, 100, 512 Mb, 1.8V
idle temp 32C
full load temp. 42C
 

Mr B

Senior Admin Emeritus
Joined
Dec 28, 2000
Location
East Bridgewater, MA
Dark Druid (Apr 16, 2001 01:23 p.m.):
A quick survey;

What is your setup?

cpu: P/// 600E
mobo: Asus P3C2000
case: generic midtower ATX

Cooling: Alpha P3125, 1x 80mm (in) 1x 92mm (out) 1x 42cfm "slot" type fan (out)

oc to: 954 MHz
settings : multi, fsb, mem, volt 6,159, 1.95v

idle temp 25c ish
full load temp. 37c ish

Mr B
 

Thelemac

Administratively Deficient
Joined
Mar 15, 2001
cpu: Duron 600
mobo: KT7
memory: Generic Micron PC133
case: Generic MidTower

Cooling: Dangerden Maze 2 w/Cooling Cube has two 69cfg 120mm fans getting air through it, Eheim 1046 pump. One 108 cfm exhaust and Enermax PSU fans exhausting

oc to: 955
settings : 8.5 x 112 @ 1.87V, [email protected] CAS2

idle temp: What's this?
full load temp: Delta of 15 C from ambient (by in socket thermistor)
 

Kenshin

Registered
Joined
Dec 29, 2000
cpu: Duron 700
mobo:Asus A7V 1.02
case: Enlight -forgot what model-

Cooling: Standard Taisol 60x80mm with two sunnon 27cfm fan one blowing into the heatsink from the bottom and one sucking out on top.

oc to: 1020 can't go any higher voltage mod broke a resistor on the voltage generator card was going to try 1,100 but maybe next time.
settings : 10, 102, 256 PC100, 1.89 Note: lucky me I was still able to hit 1.8 even with the broken resistor.

idle temp MBM 5 says 41 degrees C.
full load temp. 44 degrees C.
 
OP
D

Dark Druid

Registered
Joined
Jan 22, 2001
Kenshin (Apr 17, 2001 12:30 a.m.):
cpu: Duron 700
mobo:Asus A7V 1.02
case: Enlight -forgot what model-

Cooling: Standard Taisol 60x80mm with two sunnon 27cfm fan one blowing into the heatsink from the bottom and one sucking out on top.

oc to: 1020 can't go any higher voltage mod broke a resistor on the voltage generator card was going to try 1,100 but maybe next time.
settings : 10, 102, 256 PC100, 1.89 Note: lucky me I was still able to hit 1.8 even with the broken resistor.

idle temp MBM 5 says 41 degrees C.
full load temp. 44 degrees C.

How, how how how???

You have the exsact same mobo/cpu as I do. The dang chip will not post at 9x or 10x, and refuses to reboot (from a windows restart) with 8.5x.

So I am stuck with 8x 112fsb max. and then every now and then I get a lock up, but with 8x 110fsb Im pretty stable.

Any voltage over 1.75 refuses to post.

and I know its not the temps now. the only thing I can think of is the cooling on the northbridge.

What bios rev you running?

I was about to post an Asus A7V bios stats (I have tried all I can get my hands on and it seems 1005b is the best for overclocking, but 1007 is the most stable)

Peace