• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

a7a266 and video

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

fedup

New Member
Joined
Jul 19, 2001
can someone tell me what agp video card will work with accelarator on full .ati wont work niva tnt wont work unless i turn the accelarator right down .
 

bdf24

Senior Member
Joined
Feb 15, 2001
Location
Harford, WI.
I'm running an A7A board, with an ATI Radeon 64 DDR. And all is well. I'm a little confused on your problems though. Could you be a little more specific.
 
OP
F

fedup

New Member
Joined
Jul 19, 2001
k sorry i'm running a7a266 256mg pc2100micron ram,1000t-bird .i tryed my all in wonder 128 pro vid card and the screen would freeze as soon as i tryed to do anything .i took that card out and tryed my 16meg niva graphics blaster tnt card .it works as long as i turn the preformace accelarator right down.i tryed turning it up 1 stage at a time but can only go as far as the second setting .if i go higher it freezes and needs to be rebooted.i see that a lot of you guys are using the ati raidon cards and dont now how your doing it .maybe its the ddr ram on the card .i realy dont know .
 

bdf24

Senior Member
Joined
Feb 15, 2001
Location
Harford, WI.
Is this a new video card. If so have you made sure all the old video card drivers are removed. There may be a conflict between the two.
 
OP
F

fedup

New Member
Joined
Jul 19, 2001
both cards are old. updated the drives for them and they both work without a problem in my little p2 400 celron.
 
OP
F

fedup

New Member
Joined
Jul 19, 2001
i seen on the asus site that there was a new ali agp driver for the all in wonder 128 pro (version 1.80)so i decided to give it 1 more try .well the shitting thing was ok till i tryed to install drivers. it went though the install and said ok restart .i thought GREAT IT WORKED !!!!!!!! well as it turned out it didn't load no drivers .all the folders were empty. couldn't change the res .only gave me 16 bit .fine .try it again. this time right after boot things start to load and what happens RUNDLL32 causes a page fault and i lost my mouse.ok enough is enough. i shut it down and re install my old card .well everything goes like it should. drivers load (cool)thing starts up everything is good .i can now turn up the preformance accelarator all the way up .cool .now i think must be the ali 1.80 update but that was for the ati card .who cares as long as it works..this thing is going to drive my wife insane and i'm not that far behind .i would like to THANK ati and asus for making my every waking moment a nightmare !
 

bdf24

Senior Member
Joined
Feb 15, 2001
Location
Harford, WI.
I havent tried v.1.8. I'm using 1.76 right now and it runs fine. I'll try 1.8 tonight if I get time. Sounds to me like you need to reinstall and start from scratch. I bet all your problems would go away.
 

bdf24

Senior Member
Joined
Feb 15, 2001
Location
Harford, WI.
Yeah, I guess 3 times would be enough for me too. But I've been there.

Have you ever had that system up and running since you got your board and cpu? If not it's probobly an IRQ conflict of some sort. You could try moving your PCI cards around to see if that helps. Also try disabling your ACPI in the bios.
What does the rest of your system consist of. List all your hardware, drives, PSU and size of it, Sound card, Everything. Then We'll see if we can get it up and running.
 
OP
F

fedup

New Member
Joined
Jul 19, 2001
the system is working fine right now using this niva tnt card .ati emailed me yesterday and told me that i should use the alternet drives on there web page and that would fix all my problems .now do i realy want to go through that again.hmmmmm i dont know..all i have in this system is ..
ethernet card and the riva tnt vid card .thats it !
a7a266
t-bird 1000 (not overclock)
256 micron pc2100ddr
riva tnt graphics blaster
amd family ethernet card.
ps: can u tell me what rundll32.exe is ?