• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7n8X Del rev 2.0

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

gtsimmo

Member
Joined
Apr 29, 2002
Location
Los Angeles, CA
Ok i tried a bunch of times to flash this bios and it just wont do it! Im really getting annoyed, actually i been really annoyed for awhile now. Im stuck with the 1003 bios. Anyone else have this problem? I tried Awdflash and it doesnt work. It gets to the point where it ask you to confirm you want to flash and than nothing. Is there anywhere i can order a new Bios chip pre flashed with 1004?
 
OP
gtsimmo

gtsimmo

Member
Joined
Apr 29, 2002
Location
Los Angeles, CA
OMG i feel so stupid. I was looking without very much success for the windows based flashing program because from the threads i read it was the only alternative to the dos awdflash, i looked like crazy on the web for it just to discover it was on the CD that came with the mobo. DUh! Hehe

I never used the CD seeing how i always download the newest drivers straight off the net.
 

Roadkill

Member
Joined
Aug 6, 2002
Location
Regina, SK Canada
I have the same problem with my board. I can not flash in DOS. I have done many (50+) from windows on Asus boards and never had any problems.
 

Nolo31

Member
Joined
May 4, 2003
Location
Sheboygan Falls
worked fine for me. Alt + f2 at post screen, make sure you ahve the correct files on your dos bootable disk, and away you go. Not hard at all.