• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7n8X Deluxe AtlonXP 3000+ Barton 400FSB Help!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

RiPNBURN

New Member
Joined
Jul 4, 2004
A7n8X Deluxe AthlonXP 3000+ Barton 400FSB Help!

Someone out there please help me!!
I have an ASUS A7n8X Deluxe board, I recently purchased an AMD Athlon XP 3000+ Barton 400FSB CPU, and 512MB Crucial DDR3200 memory, for the life of me I cannot get past the memory check at post with any settings when they are in the 200MHz external frequency setting in the bios. I an currently running it at 166MHz multiplyer 12.0 but its running at a 2700 CPU, witch is not what I purchased it for, I changed the jumper over on the MB to the 400 FSB setting and still no post when setting the external frequency to anything in 200, in fact I have to keep clearing the bios, am I missing something here? :bang head
 

towcutter

Registered
Joined
Nov 4, 2003
Location
Canada
Start with your FSB at 200. Make sure to start your multiplier lower, try 9.5x first. Then move it up slow. My machine always failed memory test on booting. As the system burnt in, I increased my FSB to 208, but my multiplier is at 10.5X. Now the system boots up with no errors, but I haven't pushed it higher because of the Asus bios corruption problem. Good luck
 
OP
R

RiPNBURN

New Member
Joined
Jul 4, 2004
Thanks for the help, Turned out I had the old A7N8X deluxe only capable of 333mhz FSB DUHH!! So I bought the new one A7N8X-E Deluxe and all is fine now.
 

department76

Registered
Joined
Aug 2, 2004
RiPNBURN said:
Thanks for the help, Turned out I had the old A7N8X deluxe only capable of 333mhz FSB DUHH!! So I bought the new one A7N8X-E Deluxe and all is fine now.

the old version is capable of 400fsb with a bios flash. i know because i have it ;)