• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V Temps?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

yog

Member
Joined
Jan 16, 2001
Location
Tacoma, WA
I have an asus A7v and I noticed something interesting the other day. I installed Mother board monitor, and also installed the temp checker that comes with the a7v. I looked at MBM and I was running at about 122 F and in the asus program it said I was running about 10 degrees higher. Why? Which is right? I am still using MBM and took off the asus program, should I adjust MBM to get the same number as the asus program?

Thanx
 

tfcw

New Member
Joined
Jan 24, 2001
Same problem here. Got a ASUS A7V133 / Tbird 900 @ 1000Mhz . Bought myself a Super Orb cooler , 2 extra fans that blows the 'hot' air out , 2 extra fans that blows fresh air inside. And still the idle temp is arround 49°C. When playing Quake Arena => +/- 55°C.
Strange as I got a MSI K7TPro2-A before with the same setup (except that I clocked the CPU on 1050Mhz) and the temp reading there was about 42°C idle and +/- 47°C under Quake load....
Anyone knows what the problem is ???
BTW: I'm running the Bios ver. 1002
 

Eriksson

Senior Member
Joined
Dec 17, 2000
Location
Iceland
The temp reading on motherboards is different from board to board. Different placement of sensors, etc.
 

xx

Registered
Joined
Feb 7, 2001
Location
England
I assume your using the asus probe util?
There is a problem as I've found an older version asus probe (that came with my K7V) reads the same temp as in the bios and the newer version that came with my A7V133 reads 10 C higher, very strange?