• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V to A7V133. Reformatted, but now I can't run Black & White?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

fluxcapacitor

Registered
Joined
Mar 19, 2001
Earlier this week I went from an A7V rev 1.02 to A7V133. Had an 800 T Bird, switched to 1.33/266 Bird. At first I had not reformatted, but the system was not incredibly stable. And finally yesterday, it wouldn't boot to Windows 98 [SE], it said it could not locate the file "win.com". Oh well, so I reformatted and installed Win98. Seems to be running great now. I've had a few lockups, but I was undervolting my AXIA chip, and running at 1.75v eradicates that problem. I've got the proc at 1333 [10x133], 1.75v, VIA 4in1 429's [w/o VIA Bus Mastering], and DX8a. But when I installed Black & White, it will not run. I've disabled Norton Anti-Virus when trying to run it, as recommended by the games' 'quick install guide.' It runs the splash screens, the intro, and then on the first loading screen that says 'these are the B & W tips of the day', it freezes when the progress meter is maybe 10% full. Tried uninstalling, deleting the "EA games" entry from the registry w/ RegCleaner, and re-installing. No dice. Same thing. The only tasks running when this occurs are of cours the systray & Explorer, MBM 5, and Norton Anti-Virus albeit disabled. This worked fine on the old board & Proc setup. I'm really at a loss here, I don't understand this. Please if anyone has any ideas, or can point me to some links on this issue, you are more than appreciated...
 

got_yogurt

Member
Joined
Mar 1, 2001
Try it with MBM5 off, and press ctrl alt delete and shut down norton, even if its disabled, ive had alot of problems with it, i dunno if it will help at all, i find sometimes stuff is just jinxed
 

Big Mike

Senior Head of Import Performance
Joined
Dec 17, 2000
Location
Fort Wayne, IN
What HSF are you using? i just performed basically the exact same operation, i went from a [email protected] on a A7V to a 1.0 GHZ AXIA on the a7v-133, didnt do a thing, just ran through the hardware detection...heck i never finished a boot at 1 ghz, i went straight to 1.33...but the first time i tried to load windows i got kicked to the curb cuz the heat sink wasnt on firm and it crashed the system