• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V won't boot?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Sir-Epix

Member
Joined
Jul 4, 2001
Location
Lansing, MI
I have a Asus A7V, and I went to boot up my new 1.33GHz T-bird...know that works. Turn on and everything seems to boot fine, but no video. I tried both agp and pci video. Have dips set to bios. Any ideas what may be wrong.
 

FRANK

Senior Member
Joined
Jan 23, 2001
Location
Pittsburgh Pa
The A7V is one of the first generation socket A motherboards which utilize the original KT133 chipset. These motherboards with this chipset generally will not run a FSB much beyond the 107/110MHz range. This was addressed with the introduction of the improved KT133A chipset which have been reported to run at 150MHz and beyond.

The 1.33MHz CPU runs on a 133MHz FSB by default (10*133), which your motherboard will not support.

You could try to alter the bridges by cutting/joining the appropriate bridges to achieve whichever setting you would like.

Check out this link for an interactive guide to which bridges need to be joined or cut;

http://www.ocinside.de/index_e.html?/html/workshop/socketa/socketa_resistors.html

If you were to alter the bridges on the CPU to run on that motherboard, you would lose the advantage of the increased FSB.

You could try to get a hold of a 100MHz FSB CPU "B" code, but you would still sacrifice performance with the lower FSB.

A new motherboard may be in order.

I hope this helps.

Good Luck!

Refer to the image below to learn how to decipher the core codes including the default FSB;
 
OP
Sir-Epix

Sir-Epix

Member
Joined
Jul 4, 2001
Location
Lansing, MI
Tried with a duron 750, and it still won't boot. Any ideas. Mobo is getting power. Only running ram, video, and processor. Trying just to get a picture. The chipset is the VIA VT8363(KT133)+VIA VT82c686A
 

res0r9lm

Member
Joined
Dec 14, 2001
Location
florida
xl said:
now you have an FSB jumper I believe. make sure it is at 100. this was a problem i had with a KT133 mobo.
If a7v fails to boot into windows it reverts back to default fsb fo 100mhz. you could try using pci card in a different slot. there is an option in bois for primary video card pci or agp. try to clear cmos.