• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V133 RAID & WinXP Pro, need help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Feb 7, 2001
I'm trying to configure the promise raid controller with Windows XP. The RAID is using x2 20GB maxtor drives which is functional, has been fdisked and formatted.
However when trying to install, WinXP is refusing to see the raid and is only giving you the option to hit F3 and abort the install.
I have also tried hitting F6 as soon as setup begins and installing the promise Fasttrak 100 drivers (DriverVer=09/19/2001, from floppy but the raid array is still not seen.

What should be a simple procedure is turning out to be a real pain. Maybe I'm using the wrong drivers or I need to do something else? Any help greatly appreciated!!!
Problem solved and what an easy fixed. Took me a while searching forums but eventually found out that the earlier A7V133 manuals show the incorrect jumper settings for the promise raid controller.

The correct settings can be seen here: