• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V133 + T-Bird 1,2 + Elsa Gladiac Ultra = Problems?! HELP!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

MikeZ

Registered
Joined
Apr 25, 2001
Hi,

I am new to this forum and hope there is anybody who can help with my problem!

Hardware Setup:
===============
Asus A7V133 Bios V1.04
AMD T-Bird 1,2 GHz Revision C (266 MHz FSB)
1 x 256 PC133 CL3 Infineon
Elsa Gladiac Ultra 64 MB DDR
SoundBlaster Live Player 1024
IBM Deskstar 75GXP DTLA307030
Adaptec 2940U SCSI Contrl.
Pioneer DVD, SCSI
Pioneer CD-RW, SCSI
400W Leadman PSU
Alpha 6035 CPU cooler
2 x 80mm case fans

PCI Slot#1: empty
PCI Slot#2: network
PCI Slot#3: Adaptec SCSI
PCI Slot#4: SoundBlaster Live
PCI Slot#5: Hauppauge WinTV-PVR or empty


Software:
=========
Win2k SP1
VIA 4-in-1 V4.29v
Detonator V11.01
DirectX V8.0a
Microsoft VIA AGP Patch installed
Microsoft Athlon AGP Registry Patch installed

SiSoft Sandra2001se
3DMark2001
United Devices Client (Think - Numbercrunsher)

Bios Settings (measured):
=========================
CPU Multi: 10,5
Core Voltage: 1,85 (1,91)
FSB: 133 (134,28) MHz
Memory: 133 (134,28) MHz
CPU Speed: 1400 (1410)
Memory automatic timing (3-3-3)
Memory Interleave enabled
AGP 4x enabled
AGP fast write enabled
AGP sidebanding enabled
Video Uncached

CPU Temp Idle (1400MHz): 48 C
CPU Temp Full Load (1400MHz): 55 C


My Problem:
===========
The System is brandnew and runs stable for hours with full CPU load using Sandra BurnIn (CPU, Multi Media and Memory) + UDClient

3DMark Demo can loop for hours without problems.

I also ran Black&White and Baldurs Gate from time to time - no problems.

BUT when I try to run the 3DMark2001 Benchmark the system crashes almost every time before starting the 4th test (Game 2 Dragothic - High Detail). The loading screen is visible but when it should switch to the test the following can will happen:

- black screen, HDD LED on, system locked
- no video signal, HDD LED on, system locked
- reboot

There is never a BSOD or other error messages.
It does not mather if I run the CPU with standard settings (1200MHz) or OCd.
Switching to AGP 2x did also not help.
Installing the 2 Microsoft patches was useless.

Is there anybody out there who can help me? I spent the last couple of days working on this - ran out of ideas now.

Thanks in advance!

MikeZ
 
OP
M

MikeZ

Registered
Joined
Apr 25, 2001
Did all kinds of tweaking last night - trashed also the ACPI management of Win2k - no success!! :(

Back to default settings, AGP 1x, fastwrite disabled, sidebanding disabled .... still crashing!

Anybody??

MikeZ
 

Lummoxx

Member
Joined
Apr 18, 2001
Location
Troy, NY
I ran the same 3dMark test.

While my FPS were in the basement it did run the entire test with no problems. I haven't done any OC'ing or tweaking yet, just trying to get it to work stock, still.

I have the Creative Annihilator Pro, using the Creative drivers. I think I'm going to uninstall them, however, and try the detonator drivers.

Chris
 
OP
M

MikeZ

Registered
Joined
Apr 25, 2001
Status Update:

3DMark2001 - default benchmark - crashes when loading test 4 (Dragothic high detail). It does not start
the test, either it hangs on the loading screen, or black screen or restart....

Often I can run a single benchmark without problems (restarted PC), but then when looping or running
a second one it will crash


Last night's action:

Flashed Bios to version 1004.02d -> nothing
HDD connected to Promise Chip Primary now -> nothing

AGP 1x, NFW, NSB -> nothing
AGP 2x, NFW, NSB -> nothing
AGP 4x, NFW, NSB -> nothing

AGP 2x, NFW, SB -> nothing
AGP 4x, NFW, SB -> nothing

.... nothing, nothing and again nothing! :(

VIA 4.29v, Detonator 11.01, 3DMark2001 re-installed -> nothing

Win98SE + VIA 4.29v + DirectX8.0a + 11.01 + 3DMark2001 -> nothing

The funny thing is that 3DMark2000 - default benchmark - seems to run without a glitch (tested a
loop of 1,5 hours)

Then I had the idea to install the WHQL V7.58 driver for Win98 - and it seemed that I could run some
loops of the 3DMark2001 benchmark!

So I was happy, let the loop running and went to bed (03:45 AM) - Came back this morning -> black screen, locked!!!!


My test for today:

Remove GF2 Ultra and test it on P3 board
Test a TNT2 on the A7V133

I fear that both systems will run stable and I don't have a clue again....

Any other ideas?

Thanks!

MikeZ
 

Lummoxx

Member
Joined
Apr 18, 2001
Location
Troy, NY
Overheat? If it started out ok....???

Dunno man.

Similar thread in another forum, I mentioned that newest chipset drivers seems to have solved my problems.

1 hour of Tribes followed by more than 2 hours of Everquest followed by about another hour of Tribes, with a 3dmark2000 and 2001 test thrown in. :)
 

JimmyG

Member
Joined
Apr 21, 2001
Location
Michigan
I had a similar problem, but was running Win98SE. I used the System Configuration Utility and disabled all background programs and rebooted clean. Then it ran fine.
 
OP
M

MikeZ

Registered
Joined
Apr 25, 2001
Update of last actions:

Made Double-Swap-Test(TM) :)

A7V133 + 1,2TB + TNT2
NoName MoBo + P3 + GeForce2 Ultra

Changed only GFX Card, no other changes in the configs.
Both systems running Win2k SP1, VIA 4.29v, Detonator 11.01, DX8.0a

Result:
3DMark2001 ran for hours on both systems without a single glitch!!! How could it be different! Grrrrr :(

I can now be sure that no HW defect is causing the troubles - there is just this tiny little incompatibility issue to solve!

Suggestions?
Ideas?
Anybody?

So long

MikeZ
 

Lummoxx

Member
Joined
Apr 18, 2001
Location
Troy, NY
Shotgun!

Heh...seriously, ummm...dunno. I'm lost too.

Since it could be some kind of software thing...you could always reformat the drive, and reinstall everything...hehe...but that's my answer to just about everything.

Good luck!
 
OP
M

MikeZ

Registered
Joined
Apr 25, 2001
Update:

It seems that my system runs stable now..... I will do more tests and when I have it 100% stable and tested I will make a detailed post of my configuration/settings!

Happy tweaking

MikeZ