• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V333 temp readings

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Lithan

Disabled
Joined
Oct 24, 2002
Location
PA
Ok. I've seen conflicting reports. So he's the question. Is My asus A7V333's "Asus 2 CUSL2" temp reading telling me the reading of the Ondie thermal diode? If not where is this reading being taken and is it possible to make it tell me the ondie temp? Does the motherboard read the ondie diode accurately

Im using the latest bios 1015


Thanks
 

Adamu

Member
Joined
Jun 23, 2002
Location
Fort Worth, Texas
With the newer versions of Motherboard Monitor I think it should say if it is on-die next to the sensor selection (I think it's sensor 4 with mine but I'm not on my computer right know.) An easy way to tell if you're reading the on die sensor is to start up a stress test program like Prime95 and see how fast it updates. My temps will jump up about 8C almost immeadiatly after I start the test and drop back down after I stop it.

As far as its accuracy is concerned, I dont think anyone really knows how accurate it is :D
 
OP
Lithan

Lithan

Disabled
Joined
Oct 24, 2002
Location
PA
Maxima. I love you.

My temps 40* Idle at stock settings NOT 49* if what you say is true. I've been using temp sensor "Asus 2 CUSL2"

It certainly appears right. Now instead of 49 idle 53 load I'm 40 idle 47 load. That seems alot more like it. Whew. I've spent three days and as many remounts of my heatsink (Which is a very unpleasant experience.) trying to figure out why I was pushing 50 degrees Idle with a SK7.