a8n-sli: dos apps fail after bios 1006

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

silentdebuggers

Member
 
Joined
Jul 4, 2005
I have an a8n-sli deluxe. After flashing to anything past bios 1006 (I've tried everything through 1016), dos apps (like ghost, and the windows blue screen-looking installer) will fail. The screen will just sit there while the ide light flashes solid for like a minute and then goes off. Windows (xp and x64) will boot and run fine as long as it's already been installed.

If I flash back to 1006, everything works fine. I originally thought this had something to the Winchester processor. I just got an Opteron 165 and, after having to flash to 1016 to support it, nothing's changed.

I can still run windows, but it's annoying cuz I have to flash to 1006, install the winchester, install xp, flash to 1016, install the opteron to get a clean installation. Annoying.

Does anybody have any idea what could do this? I've searched for days on google and tried changing everything i could think of. I've tried:

1. playing with acpi stuff
2. playing with hdd access modes (lba/large)
3. returning everything to stock
4. underclocking both cpu and ram to rule out overclocking issues
5. flashing with all different versions of awdflash
6. clearning cmos etc.

Any help would be greatly appreciated-- if anybody has seen anything as random as this. Like I said its dos stuff that won't run-- norton ghost, xp installer. Memtest still works though...
 

silentdebuggers

Member
 
Joined
Jul 4, 2005
Okay. Got an answer:

After bios 1006, the nforce 4 chipset doesn't support direct disk access in dos. Also, you need to use Extended Interrupt 13h. In ghost, you can do this with ghost.exe -ffx -fni

Thanks to Kyle Bennett from hardocp for this answer.