• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Abit AW9D-MAX Bios corruption

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

NGL_BrSH

Member
Joined
Dec 9, 2005
Since i've been playing around getting things stable again (see previous threads) I've been in bios quite a bit again.

Abit gives you 5 different profiles you can save with all your different settings.

When i first built my setup I set up the fans speed's, voltages and tolerances.

I saved a few different profiles with different overclocks etc.

While changing back to my old profiles that worked not too long ago.. there are now strange symbols where numbers are supposed to be. It seems that there may be some corruption occurring.

I wonder if it's because they have been saved for about 3 years or is my cmos battery dying?

I think i'm going to redo the 2 main profiles manually and save new ones.

Anyway.. anyone experience anything like this?
 

MIAHALLEN

Senior Member
Joined
Aug 29, 2007
Never seen anything like that...do the profiles still appear to work?

Can you change the funky symbols to #s again?
 

Automata

Destroyer of Empires and Use
Joined
May 15, 2006
Those are stored on non-volatile flash memory, the charge level of the battery should be irrelevant.

As Miahallen asked, do the profiles work and can you save them over the olds one to correct them?
 
OP
N

NGL_BrSH

Member
Joined
Dec 9, 2005
Well when i saved to the profiles they seemed to have some faulty settings.

So last night i flashed the bios over again.. seems to have solved the problem so far. I painstakenly re-entered the dozens of settings and it seems to work just fine. Then i saved the new profile and it works well.


oh and yes i could change the funky characters to numbers again.. however they wouldn't save properly.