• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Abit KT7A and Voodoo5500

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
Still working on this machine for my boss.

Abit KT7A Tbird 900
voodoo5500
SB live
3Com v90 modem
256 pc133

Having a few probs with interrupts. Seem to have most straitened out. Was having probs with USB I think I have that going now...

Enough of that now to my question.. I tried win 2k thinking that would help with my config probs. Has anyone had probs with any of the hardware listed above in 2k? The drivers that come with the vid card do not support 2k. I DL drivers for it but it just seems a little buggy.

Did a full format before I left for work this morning. Ready to reinstall OS but not sure which way to go. Any and all past experience is greatly appreciated.

Thanks guys......
 

donnie

Member
Joined
Feb 25, 2001
I had a Vodoo 5500 in my system and had to many problems with it so I went to a G-Force 2 MX that solved my vid problems.


KT7A-Raid
T-Bird [email protected]
G-Force 2 MX
384 PC133
Watercooled

KT7-Raid
T-Bird [email protected]
G-Force 2 MX
192 PC133
Aircooled
 
OP
samuknow

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
I can't find anything that states this vid card is not compatable with this mobo.
Does this happen alot?
Has anyone overcome this prob?
 

Marque

New Member
Joined
May 11, 2001
I had a different vid board but I was having all kinds of trouble until I put the video card in PCI #3. Since then its runnin like a dream.

Just a thought.
 

n2

Member
Joined
Mar 21, 2001
Location
NY
i'm quite certain the problem isn't the compat of the mobo and vid card itself... but rather, most likely, the cards drivers and windows.

since 3DFX is out of buisiness, and they never released drivers that worked under the new O/S'es <ME & 2000> outta luck there.
they did release source code however, and i understand there may be updates available now. since it's a 3rd party solution, and most likely not approved by windows, i can't say i'd deem them reliable.

if i were you, <actually, i had the problem too> i'd get either...
ATI rage fury pro 32mb AGP
GeForce 2 MX 32mb AGP <preferred>
and i'd bet in a heartbeat, your probs get resolved.
both are supported under win2k,
both can be had at compUSA or Office Depot under $100

and hang on to the voodoo for now until theres a miracle, and good drivers are available. i know this isn't the answer you're lookin for, it was'nt my ideal solution either. but it fixed my probs, and the MX sure does work nicely.
 
OP
samuknow

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
Unfortunatly this is an AGP card. I think I am getting close though.

If I get this right I will post a thread with what I did........
 

n2

Member
Joined
Mar 21, 2001
Location
NY
it isn't unfortunate that it's AGP at all...

it's unfortunate that the VooDoo ship sunk.

try to e-mail Shadow, senior member
he is a "Die hard intel/voodoo fan"
`he may just know how to resolve it's issues, or know if theres any other drivers. he's always helpful and quick to reply.

also, i really wanted that card, but $200 and 30days later, it still would'nt work... at ALL!!! i was happy to rid myself of the headache, and i went back to a 2mb PCI card that WORKED LOL
then i got the MX.... thinking the worst...
but man, how sweet when a card actually fires up and flies first time!!!

if i did'nt run the courses with the voodoo5500AGP personally, i would never post this. hopefully, if you must go that route, you'll find the solution.
best of luck
 
OP
samuknow

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
I think I am going to go back to win98. There will be a fair amount of games played on this machine and I think it will be better off with a tried OS.

Thanks guys......
 
OP
samuknow

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
Thanks alot guys.....

Got win98 up and things seem fine for now. SB live in pci 4 and modem will be in 6. Have irq for usb disabled in bios. Seems pretty stable for now. Every once and a while it locks up for no reason. Just opening a folder or IE. When I game Q3 it rocks on. This thing is a screamer. Any one have an idea about the lock up? Been on for about 6 hrs and no prob but happened before will probably happen again.

Thanks again....
 
T

tester

Guest
could be IRQ y not go in and free some up -disable your two onboard serial ports in BIOS | Int. Perp. No use for them? I think.
 
OP
samuknow

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
Got rid of the serial ports in the bios. Disabled IRQ for USB in bios. DL the latest and greatest drivers for the vid and usb/VIA chipset. did a fresh install and tweaked the bios a little. Games worked great ran solid. When I opened device manager to check where the irq were it locked. I went back into the bios and bumped up the core V to the next setting and I can't make it crash now...... This this is solid and fast.

Thanks guys...Maybe I can talk him into OC it now......
 
OP
samuknow

samuknow

Member
Joined
Feb 19, 2001
Location
Indianapolis, IN
tester (May 13, 2001 02:27 p.m.):
could be IRQ y not go in and free some up -disable your two onboard serial ports in BIOS | Int. Perp. No use for them? I think.


Int. Perp. What do you mean here?