• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Abit NF7-S acting funny.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Staz

Member
Joined
Mar 16, 2001
Location
Lafayette, La.
Last night I tried to push my system some more.

1700+ Tbird B UPMW 0310
Abit NF7-S rev 2.0
Corsair XMS 3200LL TwinX 2x256mb matched set
MaxPower 350w PSU
watercooled

I have been running at 11.5x211 @ 1.875v with memory timings set by SPD and running syncronously. It was 100% stable at this speed.

Last night I tried to up my FSB. No matter how far I lower my multiplier or memorysetting, or raise voltages it simpley won't do 213 or 215. every try results in a need to clear the cmos.

Then I tried lowering my FSB and raising my multiplier. I could get into windows at 2460 but it wasn't anywhere near stable no matter how much voltage I gave it. I went as far as giving it 2.1v.

Temps never over 50 in bios and never over 58 in windows. I was trying many combinations of FSB and multiplier. 11.5x worked fine. 12 gave me 11. 12.5 worked fine. 13 worked fine. 13.5 gave me 11.

Then after that everything gave me 11. Nomatter what I set it to it came out as 11 (default multi for 1700+). It was really annoying and I had thought I had broken something.

Finally I just put it back at 211x11.5 and left it like that. Check with WCPUID and sure enough it was showing an multi of 11. I shut it off and went to bed.

This morning when I booted it up I checked again and it is now running at 11.5x211.

I have to decided to leave it alone for awhile.

Has anyone else had this intermitant loss of multi control???