• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

After biosupdate temp from 55 to 62?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Reficul

Registered
Joined
Oct 14, 2002
I've just updated my bios of my MSI k7t turbo LE rev. 3.0 from 2,7 to 3,5. But now my temp had increased from 55 before to 61,7 now. I see this in my bios and with sisoft sandra.
What is wrong?
Did my old bios give the wrong temp, or does this new bios give a wrong temp?
Help?
 
OP
R

Reficul

Registered
Joined
Oct 14, 2002
No ideas?
I've just bought some AS 3. Hope it will help a bit...
 

Maximouse

Member
Joined
Aug 15, 2002
Location
Toronto, Canada
Reficul said:
I've just updated my bios of my MSI k7t turbo LE rev. 3.0 from 2,7 to 3,5. But now my temp had increased from 55 before to 61,7 now. I see this in my bios and with sisoft sandra.
What is wrong?
Did my old bios give the wrong temp, or does this new bios give a wrong temp?
Help?

I have the same motherboard.

I am running a 1600+ processor on it, with a Volcano 7+ hs/fan running at full tilt. not overclocked. Room temp is about 21c.

My bios temp is 48c idle 52c load same bios version.

what is your setup?
 
OP
R

Reficul

Registered
Joined
Oct 14, 2002
I've got an [email protected] I got a thermotake cooler but don't know which one. And 1 intake 120 mm Delta @ 7 volt. And 2 80 mm coolers @ 12 volt outwards. But i still havent a anwser to my question.
 

Maximouse

Member
Joined
Aug 15, 2002
Location
Toronto, Canada
Well..
Since we are both using the same Bios version on the same motherboard we should be reading the same sensor. My temp is 48c and yours is 61c I would look at what heatsink/fan combo you are using and try to bring the temp down.
 
OP
R

Reficul

Registered
Joined
Oct 14, 2002
But i just want to know if my first bios gives the right temp or the second one. Do you know?