• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Afterburner Multi_GPU fan control

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

YanWest

Member
Joined
Aug 28, 2014
Hi guys.
I have Radeon 290X(reference cooler) and GeForce GTX 980.
I'd like to setup fan control so 290X will have it's own fan curves and GTX 980 it's own. Hence I can control them both properly.
Radeon 290X needs at least 50-60% of cooler rpms, but GTX 980 40-50% sometimes even less and when they work together AF thinks that 290X it's first GPU, but gaming goes on GTX 980 so i get black screens and resets because 980 overheats due inactivity of 290X which is idling and AF thinks that 30% fan rmps is enough.
I tried to Google this topic but can't find proper and nifty solution for this case scenario.
 

[email protected]

Member
Joined
Apr 7, 2016
Location
Israel
Why would you put 2 high end GPUs from different companies?
I dont know how to solve your issue, But i think you should just put the fan speed to whatever is safe for BOTH cards, Say 60-70%.
Another thing that can solve your problem is removing the card you dont use at the moment and put it back when you need it.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
You should be able to select which GPU in the settings and set two separate fan curves. It is the first thing under the general tab. ;)
 
OP
YanWest

YanWest

Member
Joined
Aug 28, 2014
You should be able to select which GPU in the settings and set two separate fan curves. It is the first thing under the general tab. ;)

You are so smart. Thank you for pointing out where is a GPU switcher. ^)
Did you try it on your own or you just assume it? The thing is that no mater what GPU you choose - FAN control is the same for both. If you change it for one - it changes for second GPU and that doesn't work for me.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Was the setting to sync the gpus enabled? If so, disable that amd try again.

I've never done it... just assumed it could it be done as you can set clockspeeds for each card that way. I've never run a mixed setup like that before, nor would I ever, so not first hand, no.