• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

AGP 4x 1.8v AGP 8x 0.8v?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Jognt

All round good guy
Joined
Aug 24, 2003
Location
Netherlands
In my 9800pro's manual it says
supports:
AGP 4x (1.8v)
AGP 8x (0.8v)

or something like that (voltages arent far of)
My question is, does this mean that when you run the card at 8x AGP that you have to adjust the voltage to the card? or does this mean that at that speed, that is the voltage of the card?
 
OP
Jognt

Jognt

All round good guy
Joined
Aug 24, 2003
Location
Netherlands
batboy said:
I think the 4X is actually 1.5v. Yeah, it's automatically done by the mobo.

yes, i couldnt remember the exact number, but it is indeed 1.5v :)

The reason i asked, is because it doesnt matter if i set it at 4x or 8x, the AGP Voltage settings always stays at 1.5v :-/ so im not sure if it really IS changing the voltages..

oh, and my card sometimes gives me artifacts :/ not like.. small artifacts, cool better, no artifacts, no, not like that.

More like, no artifacts, same cooling, same speed (stock) and suddenly MAJOR artifacting in windows and games..

I was playing Diablo II a few hours ago, and suddenly my screen went blue :s (one of all the weird things..) i dont think these were artifacts, first time that happened so :/
 

redface

Member
Joined
Feb 28, 2004
Location
Asia
Jognt said:
yes, i couldnt remember the exact number, but it is indeed 1.5v :)

The reason i asked, is because it doesnt matter if i set it at 4x or 8x, the AGP Voltage settings always stays at 1.5v :-/ so im not sure if it really IS changing the voltages..

:/

can you manually adjust them in the bios?
like change it to 8x and .8V for voltage?
 
OP
Jognt

Jognt

All round good guy
Joined
Aug 24, 2003
Location
Netherlands
Yuriman said:
Is it a new card? I suggest you rma.

yes, it is a new card, been giving me trouble since i bought it ~39 weeks ago (according to my windows installation) The only reason RMA'ing it isnt a nice option, is because my father paid for the card, and the store hasnt got these cards in stock anymore, so besides the fact that it will take weeks for them to test the card, i will have to pay more because they dont have this card anymore :/

redface said:
can you manually adjust them in the bios?
like change it to 8x and .8V for voltage?

yes i can change it manually, but im not sure if i should :/