• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

agp shutting down after fsb +

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

K1ll1nT1m3

Member
Joined
Nov 1, 2002
Location
KC. Mo
I have an Iwill P4R533 with a 2.0 P4. I had it overclocked to 2.6 for a day. I thought my power supply had died so I got a Antec 550. But, as soon as I put that in, my Nvidia 4600 fried. Now I can't get past 2.4. I have backed the memory down to 3x and my last video cards AGP down to 1x but, it still loses video after 2.44. It doesn't matter what my vcore is set at. What is the deal????? I had Mandrake 8.1 installed when I got to 2.6. Thats the only thing different. Everthing is water cooled, cpu temps never go past 38*c and system temp never goes past 32*c.
 
OP
K1ll1nT1m3

K1ll1nT1m3

Member
Joined
Nov 1, 2002
Location
KC. Mo
If your talking about a setting in bios, no. The bios on this board kind of suck. I have Geforce Tweak Utillity for the card, it lets me set the AGP multipier at 4x,2x,1x. I thought I would try setting that to 1x but it didnt help enough.
 

syntax_error

Member
Joined
Apr 3, 2002
Location
Vancouver BC, Canada
Is it a 2.0a or 2.0b chip you are running?

If it's a 2.0a then your setup for 2.6ghz is 20 x 130mhz. In your BIOS what FSB/PCI speed are you setup at? It isn't 130/43 is it?

biosfsb.jpg


If your P4 is a 2.0b you will be set up at 144/36...resulting in an AGP speed of 72mhz....may be a bit high, but not out of this world.
 
Last edited:
OP
K1ll1nT1m3

K1ll1nT1m3

Member
Joined
Nov 1, 2002
Location
KC. Mo
Ok, I'm confused now. My BIOS says its a P4b ( cpu id 0F24, microcode updated to 000B ). The clock speed looks more like an A, though. Plus, on the screen during the memory test at boot, it says its a P4 2.40a. The clock settings show 130/43mhz. I think that was my speed for 2.6. Cant get there now, so Im not sure. The biggest question I have for now, is why didn't it help when I set the AGP to 1x?