• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

AIIIEEEE!! HELP HELP HELP!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Diversion

Registered
Joined
Jan 4, 2001
What the hell did I do!?!? I was applying some changes in my BIOS using directions provided with my Mushkin PC133 Rev3 ram to speed up the ram, and i'm all done and I reboot my machine and nothing comes up on the screen anymore! No post, no video, no nothing....
So I figured, "Okay I overheat the chip" and let it cool down a few hours.... come back try to fire it back up and it still won't post and no video...

I checked the temprature of the chip before rebooting and it was at 39C / 102F .... is that too hot?! I was under the impression 39C was pretty good with the few of you having problems with your CPU touching 50C and such...

So did I fry my CPU or something? I don't see how that would be possible...

Here's what I'm using:

Thunderbird 1.1 ghz
Mushkin Rev3 PC133 128 stick
KT7-RAID Mobo
GeForce2 GTS 32MB

Do I have to reset the BIOS or something using a jumper on the motherboard!? I couldn't find anything in the motherboard's manual about this...

any ideas or help would be greatly appreciate... I hope I didn't shove $230+ US dollars down the drain...

Jay
 

Big Mike

Senior Head of Import Performance
Joined
Dec 17, 2000
Location
Fort Wayne, IN
Sounds like your OK on temps, check your motherboard manual for the CMOS clear jumper, follow the instructions to clear the CMOS <CMOS is what actually stores your BIOS settings and when you clear it you restore the default settings> seems kinda odd that changing ram timings would cause it not to post or anything...
 

Rob Cork

Senior Member
Joined
Dec 17, 2000
Location
Woodcote, UK
I agree with Mike - I don't see how changing the RAM timings could stop it from posting. If I change my RAM settings from CAS 3 to CAS 2, it won't make it into windows but it can still post - and I've got crap ram. I doubt the problem was caused by changing the RAM settings - it's probably worth changing them again once you get the comp working (I'm sure nothing's fried, 39C is great for a 1.1gig tbird). It could be a bios bug - for instance the first couple of 1005 bios revisions on my A7V crashed whenever I tried to enter the 'boot' menu. If you're not using the latest BIOS, flash to that and see whether that lets you change the RAM timings - of course I'm assuming clearing the CMOS will solve the problem.
 
OP
D

Diversion

Registered
Joined
Jan 4, 2001
I didn't just change the ram timings, I went up to 113mhz FSB and I got it to post once saying I was at 1233 or something MHZ. I was like "Whoa, what the hell!?" and then I backed the multiplier back down to about 10 x 113 and reboot and that's when it didn't post nor boot up again... So now I have to figure out how to reset the CMOS I would assume before it'll post again... the manual says to hold down the "Insert" key while powering up the machine and that would reset the CMOS but that doesn't even work... some other people say there's a jumper you can set that will reset the CMOS but I can't find that information in the manual or i'm probably just not looking hard enough.. another person says to remove the battery on the motherboard and let it sit without the battery for a few hours while the capacitors drain and that should reset the CMOS... what do you think?

Jay
 

Rob Cork

Senior Member
Joined
Dec 17, 2000
Location
Woodcote, UK
There's a little jumper called ccmos1 (Clear CMOS?)according to the KT7 manual - that might do it (see the attached doodle :) ).
 
OP
D

Diversion

Registered
Joined
Jan 4, 2001
Hey thanks a lot!! I'm gonna try that in about an hour and i'll let you know if it worked for me.....

Jay