• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Alcatel SpeedTouch USB-modem drops out / Abit KT7A

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mfk

Registered
Joined
Jan 22, 2001
my alcatel speedtouch usb-modem keeps dropping
out at the most unpredictable moments,
but mainly while downloading.
The internetconnection-icon (in the start-bench)
keeps working, but all the lights on my modem
just switch off..... and no more internet....
It's like the modem dies...

Can someone tell what might be the problem?

- Abit KT7-A mainboard
- AMD Athlon 1.000Mhz.
- 256MB RAM Apacer
- creative labs tnt2 ultra 32mb agp
- hard disk's Seagate 20Gb7200rpm
& Quantum Fireball 3.2Gb 5400rpm
- Pioneer dvd
- Sony cdrw
- sblive-soundcard + i/o-card
- wisecom networkingcard T100
- scsi-card for scanner
 

Blakey1152

New Member
Joined
Jan 23, 2001
I had exactly the same problem with the actatel modem. invariably i found it would switch off immediately on first boot, but second boot it would come alive but would drop out during internet connections.

I've got the same motherboard as you have, and i believe its something to do with the USB drivers on the installation disk.

i re-installed windows 98 from scratch, run the 4in1 driver utility on the cd and the problem vanished.

Chris
 

greytop

New Member
Joined
Feb 2, 2001
my friend i had the same problems and after a days tweaking i found that it was my scsi+ide cdrom drives that were causing the problem(dont know why it just worked!). i got rid of the problem by checking the synchronisation boxes in device manager/cdroms. now works a treat - no more power loss to my modem.

i hope this satisfies you as it did me .


l8r my fellow adsl man