• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

All right Asus Owners----> Please Help!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Remington

Registered
Joined
Jan 26, 2001
I got an Asus A7V133A with a thunderbird 950.

I unlocked the cpu, and for some reason I can't overclock using the multiplyer settings.

Last week it work for a while one evening when I was experimenting, but now anything over the 9.5 mult. setting won't post, actually it sounds like it is starting up but my monitor doesn't turn on at boot. The monitor light just flashes as if it weren't recieving a signal at all.

I can OC using the FSB, but then have to raise core voltage up too high, AND I have to turn down the memory down to 100 so it will be ya know 115 or whatever my FSB is set too.

Has anyone else experienced anything like this?? I took out the cpu tonight, re-unlocked it, making sure none of the bridges were touching thier neighbor bridges, then remounted it.

Before anyone asks, yes I have tried it both ways, manual and through soft menu, and have tried both JEN jumper mode and Jumperless mode, have even set core voltage manually, nothing works!

Please let me know.

Run-em Cool
 

sodahl

New Member
Joined
Feb 20, 2001
Have the same problem with my T-Bird 1000. After OC it won´t boot - just black screen. When I press the reset switch it will boot and runs without any problems...sometimes.
Did´t find the problem. Did you try to push the Core Voltage to 2.02 V??

;-(
 
OP
R

Remington

Registered
Joined
Jan 26, 2001
No the highest I tried was 1.85V, have read that I have to do a motherboard mod to get over 1.85V, which I would try, but don't know how. (Am still kinda new to this).

If you could explain how to up the Core Voltage more than 1.85 I'd really appreciate it!

Thanks for the response!