• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

AMD Multiplier's

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

IRONMAN

Registered
Joined
Feb 20, 2002
Location
Ohio
After unlocking a 1700XP processor, I am not able to choose anything lower than the default multiplier (higher works fine). Is this in the bios or the chip, or what? The bios is what came with the Iwill XP 333R v2.1.
 

JaY_III

Senior of BX
Joined
Dec 17, 2000
are you sure you connected all of the bridges correctly?
What multipliers have you tried? (what worked and what didnt)

help get a better idea of what is going on... then hopefully an answer will follow
 

Kendle666

Member
Joined
Dec 12, 2001
I don't know about the Iwill MoBo's, but there are some MoBO's that will not let ya change the multi lower than what the chip is set at...................I think MSI boards are like that ..................I personally use only Abit board and they let ya change Mutli's up or down as long as the chip is unlocked
 
OP
IRONMAN

IRONMAN

Registered
Joined
Feb 20, 2002
Location
Ohio
I can use 11, 11.5, 12, 13, and when I try 10.5 or any lower then 11(default) it does not post.