• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

amd xp 1700 w/ elite k7 keeps crashing

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

eddy1978

New Member
Joined
Mar 11, 2002
Location
midlands
i've just brought a new p.c. :D and it aint working :mad:
well not right anyway, i first load windows (i have had win98, 2k, and xp running ok) but now when i go to install any games, burn cd,s etc my computer dies half way through, i mean it completely crashes and i have to turn it of at the power. it even died the other day when i was trying to download some stuff from the internet... is it a buffering problem?? do i need more drivers?? what can it be??
all theories welcomed believe me ive tried enough a few more failure cant hurt..

cheers
 

RnPgrosz

Member
Joined
Dec 14, 2001
Location
NJ
Maybe theres an inadequete cooling or a lousy psu. Did you buy or build this?
 
OP
E

eddy1978

New Member
Joined
Mar 11, 2002
Location
midlands
i brought the system from lemac and am currently putting various software on it at the moment, it seems to have difficulty copying large files, i can get an os on there no probs but when i try to burn cds etc full on system failure??
 
OP
E

eddy1978

New Member
Joined
Mar 11, 2002
Location
midlands
ive been advised that it might be the ide controller, im going to try copying files onto hard disk from dos to make sure it isnt windows config problem...
 

Tecumseh

Member
Joined
Feb 26, 2002
Location
Ohio
Burning CDs is not CPU intensive so the problem is most
likely not heat related. When you burn CDs you are
accessing the HDD and burner, however, and this can
cause additional power requirements.

My best guess is that your PSU is not up to the task.
 
OP
E

eddy1978

New Member
Joined
Mar 11, 2002
Location
midlands
thanx, all replies so far sound like its a good job it's still under warenty. looks like its back to the shop it goes...
its a shame i bought it on ebay and now have to pay for its return and risk them (the company) saying it was an install error and charging me extationate ammounts to repair it!