• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Angry

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

crimedog

Member
Joined
Nov 2, 2003
Location
South of Boston
After getting my TwinMOS pc3700 (2x512) back, I plugged it into my system expecting to run some high fsb. What proceeded is the very definition of frustration.
I can't pick a speed better than 10x220 right now, and the only semi-stable settings I can use are 2.5-3-3-7 @ 2.9v, cpu enhancement auto. I know this ram can do DDR500 at those settings. My cpu is running great, it's even undervolted. Memtest86 won't run for a full minute before it reports an error :mad:
So after messing with that for a while I decide I'll install the modified v10 bios and give it a shot. For some reason the abit flashutility has NEVER worked on my computer. I'll install it, then when I open the .exe nothing happens. So I figure I'll just use awdflash in dos. Now my damn a: drive isn't being detected and I can't figure out what's wrong with it.
Ahhh ready to put a hole in my case (with my fist this time).
Ha, not only that, Fedex mis-delivered my entire dangerden order (cpu/gpu blocks, fans, shrouds, tubing, pump relay, as5 and more).
I need a beer
 

Rafjr00

Member
Joined
Apr 2, 2002
Location
New Orleans, LA
Holy **** that just sucks. Think I would need more then a beer after that. Do you have any other systems around that you could put the memory in and test it there?
 

Pikachu_Mommy

Disabled
Joined
Aug 11, 2003
crimedog said:
After getting my TwinMOS pc3700 (2x512) back, I plugged it into my system expecting to run some high fsb. What proceeded is the very definition of frustration.
I can't pick a speed better than 10x220 right now, and the only semi-stable settings I can use are 2.5-3-3-7 @ 2.9v, cpu enhancement auto. I know this ram can do DDR500 at those settings. My cpu is running great, it's even undervolted. Memtest86 won't run for a full minute before it reports an error :mad:
So after messing with that for a while I decide I'll install the modified v10 bios and give it a shot. For some reason the abit flashutility has NEVER worked on my computer. I'll install it, then when I open the .exe nothing happens. So I figure I'll just use awdflash in dos. Now my damn a: drive isn't being detected and I can't figure out what's wrong with it.
Ahhh ready to put a hole in my case (with my fist this time).
Ha, not only that, Fedex mis-delivered my entire dangerden order (cpu/gpu blocks, fans, shrouds, tubing, pump relay, as5 and more).
I need a beer
yo crimedog, so your cpu is unlocked one and got plenty of headroom for oc'ing I take it then?

I've seen some twinmos pc3700s do very nicely and some do very poorly.. i dunno if your ram is the limiting factor at the moment but.. you said your memtest failed.. well you also know anywhere else in the computa system is hossed then memtest will fail too right? I had some of the boards that made the memtest fail not my memory. Well, things can get ultimately complicated... more than we could possibly guess. I also had memtest PASS at 225 FSB cas2-2-2-6 but failed miserably at blazing(yeah.. blazing my butt...) 170 FSB in games. That's what I call... f#@ked up mobo... That's.... 55 FSB difference. I call that "world record". It's not accurate to test out the system by running memtest, prime95, superPi, 3Dmark, etc.. I don't know if you do give a rip about gaming but gaming is important to me..

So my question is:

- How well is your board FSB overclockable?

- What FSBs have you managed to run stably previously with the same mobo?

- What CPU did you use in the previous setup and what CPU are you using rite now?


What you might want to do is:

Try more than one mobo, if you got any more. You need to find out if the mobo is holding you back. At the same time, it could all be your RAM who knows. But using the same mobo, you can't really narrow down the problems..
 
OP
crimedog

crimedog

Member
Joined
Nov 2, 2003
Location
South of Boston
Things are looking up :)
See sig for my max prime95 stable results
I can't get my chip above 2.2ghz, but that's fine for now, once my damn water cooling equipment arrives I'll try some high vcores.

OT: I absolutely hate fedex. They left my dangerden order at someone else's front door! They told me they would track it down in 48 hours, but it's been more than five days. Of course, my UPS packages (pump and fittings) got here with zero problems...