• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Another KK266-AXIA success!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

therapture

Member
Joined
Dec 22, 2000
Well, I went for it. So far so good. AXIA 1.33 Tbird at 1.5 (10x150) using Kingmax PC150 at CAS3...Vcore of 1.80v. (1.75 in BIOS) I will try a lower voltage after some testing to make sure it is stable. Water cooled with a custom built rig, see it at http://www.cox-internet.com/raptur

2 hours of Folding and Seti running concurrently, max temp of 43c with ambient at 25c. I am building my new "bong" cooler next week, I expect a nice fat drop in temps with it.
 

Camma

New Member
Joined
Apr 26, 2001
hehe got ya beat... runnin an athlon axia 1.0 gig at 1.495 gig, 13.0x118. Still stuck with my pos pc100 ram... so i'm hoping to break 1.7 :)

Camma
 
OP
T

therapture

Member
Joined
Dec 22, 2000
Camma (Apr 26, 2001 02:35 a.m.):
hehe got ya beat... runnin an athlon axia 1.0 gig at 1.495 gig, 13.0x118. Still stuck with my pos pc100 ram... so i'm hoping to break 1.7 :)

Camma

Yeah, well, I wanted to be sure and have a fast cpu, regardless of overclock, so I got the 1.33 chip. Seems all the AXIA from 1.0 up are good for about 1500...
1.7, doubtful....but good luck...
 

Mortdog

Registered
Joined
Apr 8, 2001
Location
Sweden (Gothenburg)
I have the same motherboard but I have an 1 gig axia.

I run it at 157 x 8.5 1.76 Volt. 1335 (42 C load)mhz. It is very stable at this setting. When I increase the multiplier to 157 x 9 and increase voltage to 1.80 (44 C load)Volt my computer gets the bluescreen in games (not desktop programs) "IRQL Not less or equal". Hal.dll bla bla bla.

Do you know how I can manage to go to 9 x 157= 1413 mhz. I heard higher FSB is better than increasing the multiplier. Maybe i shall set it to 10 x 140 or something?.

Worth to note is that I tried to track down the problem by increase I/O voltage by 5 and 10 percent. But that didn´t help the instability in games. Weird is that I can play for about 30 seconds before the bluescreen gets posted.

Please help me out on this. I really want to hit 1450 mhz:).