• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Another stupid networking question..

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

prankmonkey

New Member
Joined
Jul 13, 2004
Apparently there's no such thing as a stupid question.. maybe you can be the judge of the that..

I've recently bought a laptop and decided to spend last weekend trying to network it to my desktop.. after carefully considering the advice of this very forum I went out and bought a router. Now, I currently live in a small town in rural Japan, so the only router I could get my hands on quickly is this on:

http://www.planex.co.jp/product/broadlanner/blv04d.shtml

I spent most of Sunday crying and swearing at the Japanese-only setup instructions, but I eventually managed to coax my unimpressed girlfriend into translation duties. we (she!) eventually managed to configure the router and 2 computers to a basic DHCP setup, with the the router sharing my ADSL connection on the 2 computers.

The problem is, that I cannot get the 2 computers to detect each other to share files across the network... I've tried bringing up the cmd console, but neither computer will detect the network path of the other. Both computers are running Windows XP home, and have client, file and printer sharing and internet protocol loaded and enabled, and are set to automatically acquire addresses. furthermore, I've tried unchecking the Internet connection firewall tab under advanced, but it still won't work.

I don't think there's anything wrong with the physical connections as both computers can quite happily use the internet. My only other guess is that it has something to do with the firewall I use (Zonealarm free edition), but I've tried giving each computer 'trusted' status, and even turning the program off, to no avail.

Any ideas? I think I'm cry soon...
(apologies if this has been covered substantially in another thread, I did read around a lot beforehand)
 

ClarkKent

Member
Joined
Jul 5, 2004
Location
Toronto, Canada
From inside 'My network connections" on the left pane you should see an option to 'set up a home or small office network'. Click on that and follow the intructions to sharing your folders and files.
 

SevenSixTwo

Member
Joined
Nov 13, 2002
Location
not here anymore thats for sure
Disable "Connection Firewall" on both machines and remove ZoneAlarm. Neither is needed since you are now protected by the router.

What network path were you using? If you have MS sharing clients installed on both, typing other's computer IP address like this: \\xxx.xxx.xxx.xxx should instantly bring up a window showing every share open on that IP address.

This works with cable modems also. If you know your neighbor's IP address and they have no firewall, \\xxx.xxx.xxx.xxx will go right over TCP/IP.
 
OP
P

prankmonkey

New Member
Joined
Jul 13, 2004
I.. am.. so.. dumb.

I just realised what I was doing wrong.

I was following these instructions to the letter from another website..

"Now select 'run' from the start menu and type '\\{computername}' where computername is the name of one of the other computers in your network"

so, of course i was typing \\{laptop} and not \\laptop


The newbie branding session is at my place, 8 o'clock. Bring your own iron.
 

don256us

Uber Folding Senior
Joined
Jul 17, 2003
That sounds like something I would do. lol

I'm fighting my router and those directions are in my native tounge (english). I can't imagine what you went through.