• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Any way to keep music playing when Task Manager is open in Win98?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tipycol

Member
Joined
Aug 20, 2002
I have Windows 98 (not SE) and every now and then I have to hit Ctrl - Alt - Del to end some tasks. Now before after like a second the music I would be playing on Winamp would play then stop until I close the Window. I am not sure what I did but now it just repeats the last second it plays until I close the Window. I was wondering if there was any way to either keep the music playing or to just stop while the Task Manager is up? I know this is a little thing but the repeating music gets annoying. Anyone with an idea?


Thanks

Tipycol
 

Heat

Member
Joined
Aug 3, 2002
Location
Florida
Seems impossible.You should not have to use the task manager to close programs that often anyway. Good luck.
 
OP
T

Tipycol

Member
Joined
Aug 20, 2002
Ya I don't use it that often, but since I was here, might as well ask. You never know, maybe someone may have found a way. But I guess it won't kill me :)


Tipycol
 

Neoplasia

Registered
Joined
Oct 16, 2002
Location
SW Ontario
I've found that some things do keep playing when it's open. I forget now (it has been a long time since I've used 98) but I believe CD's will continue to play, whereas MP3's will not. Play around because there is something that still plays, I just don't know what. :D
 

JigPu

Inactive Pokémon Moderator
Joined
Jun 20, 2001
Location
Vancouver, WA
What you need to do is increase your MP3 buffer size from the default 2 seconds (on 2.x anyway) to something higher. If you are using a 2.x version of Winamp, I can walk you through, but I've yet to download 3 (..too lazy :D).

Version 2.x walkthrough:
1) Open Winamp
2) Go into the prefrences
3) Go to Plugins: Output
4) Click the Configure button (should be on WaveOut or Crossfading DirectSound)
5) Regardless of which output was selected, there should be a Buffer length option. Set this to 10000 ms
6) OK away! :D

Now, this won't stop the problem, but instead of playing 2 seconds of your MP3, it will play 10 seconds and then repeat. Hopefully, you won't be in the task manager that long :) (if you are, you can always increase it more).

If you ARE using version 3, the procedure should be similar, but I'm not totaly sure about what it actually is.

JigPu
 
OP
T

Tipycol

Member
Joined
Aug 20, 2002
Originally posted by JigPu
What you need to do is increase your MP3 buffer size from the default 2 seconds (on 2.x anyway) to something higher. If you are using a 2.x version of Winamp, I can walk you through, but I've yet to download 3 (..too lazy ).

Version 2.x walkthrough:
1) Open Winamp
2) Go into the prefrences
3) Go to Plugins: Output
4) Click the Configure button (should be on WaveOut or Crossfading DirectSound)
5) Regardless of which output was selected, there should be a Buffer length option. Set this to 10000 ms
6) OK away!

Now, this won't stop the problem, but instead of playing 2 seconds of your MP3, it will play 10 seconds and then repeat. Hopefully, you won't be in the task manager that long (if you are, you can always increase it more).

If you ARE using version 3, the procedure should be similar, but I'm not totaly sure about what it actually is.

JigPu

Well I found the Nullsoft WaveOut plug-in settings, and changed it to 10000ms, but it didn't have any effect. Is there anything else I have to do to get it working right?


Thanks

Tipycol
 
OP
T

Tipycol

Member
Joined
Aug 20, 2002
Well I've been playing Winamp for about 20mins and I notice that the song gets choppy for a second now and then, but when I change those settings back they go away. Oh well, I guess I'll just live with the repeating noises from the Task Manager :)


Tipycol