• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Anyone has this problem? Kingston and RAM SLOTS

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

ClyssaN

New Member
Joined
Dec 9, 2003
Hi,

I have a A7N8X Deluxe 2.0, Barton 2500+ ( locked ) and two 512 pc3200 kingston dimms Value RAM KVR400X64C3AK2( they came in one 1G package ).

Before the kingston memory i had 1 dimm 512 and 1 dimm 256 TIWNMOS pc3200, with the TWINMOS i had my system stable at 11x200 (dual channel) but couldnt go beyond 200 fsb.

With the 2 kingstons dimms i can only reach 185 fsb stable ( dual or single channel) with all the memory settings i could remember. I've tried every slot combinations in the motherboard.

I tried the 1007 official bios for the 2.0 version and the uber 1007 bios, the results were the same. I played with the dimm voltage ( up to 2.9 with the uber bios ) and the vcore voltage. The memory was always set to 100% in the bios.

First i tought it was a memory problem but then i tried each dimm in slot1, slot2 and slot3. The results:

In slot3, each dimm can reach 225 fsb, i spent a couple hours playing some games and it passed the memtest86 with zero errors ( 9-3-3-2.5 ).

In slot1 or slot2 each dimm is only stable at 185 fsb ... Is this a motherboard problem ?! or memory problem ? or the motherboard not liking kingston dimms in slot 1 or 2 ?
The twinmos ran stable at 200 in slot 2 and 3...


The kingston memory looks good because it can reach a stable 225 fsb in slot 3.

ARGH i'm just feeling very frustrated because i really need more then 512 ram, but knowing that using only one dimm a can reach a stable 225 fsb ... brr.

Anyone with this problem? i searched the forum but i did not find this exact problem, but i got the impression that the a7N8x doesnt like kingston memory to much, but since i could reach a 225 stable fsb with only one dimm, i think its good.

Any help would be appreciated.

thank you.
 
OP
C

ClyssaN

New Member
Joined
Dec 9, 2003
Its just so strange that none of the dimms can pass 185 on slot 1 or 2 but in slot 3 its so stable at 220-225 ...

If i didnt notice a significant difference between 512 and 1024 ram i would go for 512 de ram with the barton at 2420 ... :( but since i can notice right away a good performance jump from 512-1024 ram working with progrmas like photopaint etc ... :(
 

dgk

Member
Joined
Feb 2, 2001
Location
Delray Beach FL
But look at this:

http://www.mushkin.com/epages/Mushk...73fc0a80102066c/Product/View/990880#asusa7n8x

"Unlike the original nForce 420 or 415, the nForce 2 does not take any performance hit with a single DIMM as opposed to two DIMMs, however, running 1GB unbuffered DIMMs, the performance dropped by approximately 50% which may be caused by the specific addressing scheme of the chipset. Please note that this performance hit occurs only with actual 1GB modules, not two 512MB modules used together for a total of 1GB. 512MB modules work perfectly and do not cause performance loss. "

So I sure don't suggest using 1g pieces! But that's Mushkin. Clearly you show that different memory modules behave differently.
 
OP
C

ClyssaN

New Member
Joined
Dec 9, 2003
This is a response from kingston:

------------------------------------------
Dear Sir,

The problem could come from the wrong part. Kingston recommends Memories
with CAS 2.5 which are a little bit faster. You can find a list of the
memories recommended for this board on
http://www.ec.kingston.com/ecom/con...dels.asp?System
=&Distributor=0&OriginalSysPN=&Manufacturer=&WildCard=A7N8X
However I would suggest you to clear the cmos by the jumper and take the
default settings. KVR memory should not be overclocked.
regards
Thomas
------------------------------------------

Even with the memory at default settings they cant reach 200 ( pc3200) ...

At the moment i'm using only one dimm in slot3 and i'm at 11x227 (10-3-3-3) stable on prime95 and memtest, only if i could have the two dimms working together :(