• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

AOL Instant Messenger screwy....

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Chowdy

Member
Joined
Jul 23, 2003
Location
Berkeley, CA
hey all. i have the rig in my sig and Verizon 768/128 DSL that has been up for like nearly a year now, and i've been rpetty happy w/ it. I get consistantly around 615~645kbps based on testing sites. My downloads remain in the high 60's KB/s to the low 80's KB/s based on the servers.

So anyways.. with that said, AIM sometimes (every 5-6 minutes i guess) will crap out and say "reconnecting to aim" and have that button and that little window. I don't know what's wrong. it reconnects promptly thereafter, but it's really annoying. Does anyone know the problem?
 

jstutman

Member
Joined
Oct 13, 2001
. try using trillian see if you still get dropped. that way you can find out if its a connection problem on yours or your isp. or maybe just a aim problem
 
OP
Chowdy

Chowdy

Member
Joined
Jul 23, 2003
Location
Berkeley, CA
I just dled trillian and it does the same thing. I can't get on AIM now because it says i've logged on too many times andi need to wait.

ARGH.
 

phoenix111384

Member
Joined
Mar 3, 2003
Location
New Jersey
yeah, i've been having the same problem. i have verizon too, and what i tried was power cycling the modem, updating the firmware on both modem and router. one of those things worked, i'm not sure which.