• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

AquaMark3 & 3DMark2001 scores on GT

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Dragonprince

Member
Joined
Dec 4, 2002
Location
CT
What are you folks with GT's getting ? I have to admit that Im not as impressed as I thought Id be with the performance of the GT. I still have an XT-PE on order so I guess I will compair them after it arrives and EBay one of them...at this point the GT is most likely going, but I wont know for sure until the XT-PE arrives...

Anyway these are my scores. Im not really interested in 3DMark03 scores because Im more interested in the whole rig's performance, but if you want to toss them in too thats cool.

AquaMark3 = 61,104

3D Mark 2001SE Build 330 = 20,681
 

DarkMatter13

Member
Joined
Jul 4, 2004
Location
New York, United States
If these aren't what you're looking for. Let me know what settings you use, or would like to see.

DarkMatter13 :beer:

Edit: This was done on WHQL 61.76 driver series. Best 3DM03 score was 13,104 with 61.71s
 

Attachments

  • AquaMark Score.JPG
    AquaMark Score.JPG
    33.6 KB · Views: 215
Last edited:

runsalone

Member
Joined
Jun 23, 2002
Location
Detroit
61.76
aquamark.jpg
 

Amrathe

Member
Joined
Apr 13, 2004
I got close to the same bench Nandro when I ran it stock (56881 in Aqua)

When I bumped it up to 404/1100 speed I got (All of this was with the 61.72 driver
Aquamark 60459
3dmark03 11920

I know I could go higher on my card's OC.. I just don't trust my powersupply (gonna buy a new one I think)
 

DarkMatter13

Member
Joined
Jul 4, 2004
Location
New York, United States
Nandro, was that question for me? Either way:

ForceWare 61.76 WHQL
AntiAliasing: Application controlled: Off
Anisotropic: Application controlled: 4X
Imaqe Quality: High Quality
V-Sync: Off
 

runsalone

Member
Joined
Jun 23, 2002
Location
Detroit
I used the 61.76 WHQL driver, with standard settings in aquamark:
AntiAliasing: Application controlled: Off
Anisotropic: Application controlled: 4X
Imaqe Quality: High Quality
V-Sync: Off

My card is a BFG 6800 GT and was clocked at, if I remember correctly, 415 mhz core & 1150 mhz ram. At those speeds, the drivers will not throttle the card back due to heat in aquamark, but it does get throttled back in 3dmark03. So at that speed, it won't run 3dmark03.

3dmark03 seems to be bugged to me, I've got mine patched to the latest version, but it still likes to freeze, crash and dump to desktop even at stock speed.
 

Nandro

Disabled
Joined
Mar 21, 2004
Location
Wherever I happen to be.
Yea, mine is running stock for that score. In florida right now its about 95F and my air conditioning has been out for almost 6 weeks. At these temps overclocking is just about impossible. I can only get 395/1.08 before it starts to artifact. I'm sure the temps in my case are even hotter.
 
OP
Dragonprince

Dragonprince

Member
Joined
Dec 4, 2002
Location
CT
I ran mine with AA and AF set to application pref and Image Quality set to high perf. Im running the 61.45 drivers. The only issue Ive had so far with these drivers is some corruption in Halo. All my other games are solid. What FSB are you running Nandro? My rig is at 208 x 12.5 and my ram is running 8-3-3-2.5 because 8-3-3-2 was giving me errors, I guess i need new ram :bang head
 

Nandro

Disabled
Joined
Mar 21, 2004
Location
Wherever I happen to be.
I run my memory at 2-2-2-5 and my rig at 200x 11.5, 12, 12.5, or 134 depending on how hot it is that day. My watercooling isnt doing so well with no air conditioning in the building. Today it was about 92F in my office around 2pm so I clock it down.
 
OP
Dragonprince

Dragonprince

Member
Joined
Dec 4, 2002
Location
CT
Yeah that's the only problem with water cooling...your already at room temp when you start, adding the heat from the CPU wont make it any better.... Of course theres always ice water.... ;)
 

deception``

Member
Joined
Jan 18, 2004
Location
Atlanta
Dragonprince said:
What are you folks with GT's getting ? I have to admit that Im not as impressed as I thought Id be with the performance of the GT. I still have an XT-PE on order so I guess I will compair them after it arrives and EBay one of them...at this point the GT is most likely going, but I wont know for sure until the XT-PE arrives...

Anyway these are my scores. Im not really interested in 3DMark03 scores because Im more interested in the whole rig's performance, but if you want to toss them in too thats cool.

AquaMark3 = 61,104

3D Mark 2001SE Build 330 = 20,681

Your 3dmark2k1 scores are low. I would imagine you'd get some better scores running at 2.6ghz.
 
OP
Dragonprince

Dragonprince

Member
Joined
Dec 4, 2002
Location
CT
deception`` said:
Your 3dmark2k1 scores are low. I would imagine you'd get some better scores running at 2.6ghz.

My ram doesnt allow a high fsb OC. Im running 208 x 12.5 I could definetly do more with better ram :bang head
 
OP
Dragonprince

Dragonprince

Member
Joined
Dec 4, 2002
Location
CT
But I have to say im feeling better about the GT as im using it. 63k-64k AquaMarks isnt bad for a XP rig...
 

Nandro

Disabled
Joined
Mar 21, 2004
Location
Wherever I happen to be.
Not at all. Mine are a little lower, but I still cant imagine what would really make this card crawl like farcry did to my 9700pro. With the 1.2 patch (I know its recalled) farcry is super smooth on my GT with everything completely maxed.