• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asrock H77M no post (memory related beep code)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Neuromancer

Member
Joined
Oct 11, 2005
Location
Tau'ri
As the title suggests I have a system that no longer posts.

I tried swapping memory around doing the one stick thing... etc. got into bios once and then bang. No longer posts. (Memory was not damaged it went back into another PC just fine)

The problem.

When I got the unit (because of this issue) the heat sink was hanging on by two pins. :confused:

Now.. I am thinking the CPU cache could be damaged.

Would this cause the same beep code as faulty ram?


(I forget the exact beep code I haven't looked at the system in over a month. Something like 3 beeps repeated)

If this is not the case what else should I look for ?


TIA
 

don256us

Uber Folding Senior
Joined
Jul 17, 2003
Since the RAM works in another system and not at all in this system and coupled with the fact that you found that the CPU heat sync was barely half on, the odds are that the CPU fried itself. Keeping in mind that the memory controller is in the CPU and not on the Mainboard itself. This is my best guess.
 
OP
Neuromancer

Neuromancer

Member
Joined
Oct 11, 2005
Location
Tau'ri
Thanks Don,

I have been out of PCs for a while now and needed that reassurance.

Going to hit up ebay to look for a cheap ivy i5.
 

wingman99

Member
Joined
Dec 10, 2003
The Ivy bridge Processor has thermal throttle and shutdown protection from over heating. Find out what the beep code is?