• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asrock x58 Supercomputer fail need help please!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Hero16

New Member
Joined
Jan 22, 2010
Ok this is my first time posting here so please bare with me.
Ok so i builded a new rig couple of days ago...The following rig:
I7 920 + Corsair H50 Watercooler
ATI 5870 Sapphire (stock)
OCZ DDR3 1600mhz 6048MB Gold series
Asrock x58 Supercomputer board
Corsair 850W Non modul PSU
WD Caviar black 1TB
Standard LG DVD RW
HAF 922 case with all fans including the 1 extra 20SM it worked good for a week.....

Now here's what happend last night:
I felt powerfull and decided to overclock my pc it turned out to be an error so this is what i did.
Restarted my PC went in to the bios and used the Asrock OC overclock and selected 3.6 thinking it was safe didnt'bother loooking at the voltages i was like hey if asus are as good as they are this utillity must work.SO any way i turn on my pc log in the windows put 3D mark vantage on and after like 5 min of testing it turns off..... creapy i know no smoke no smell nothing just off here's what i tried.

Opened the case checked the ram for burn marks:none
Checked all cables it was all good nothing to be found
Released the jumper to reset the bios including removing the battery for around 30 sec (haven't used bios reset button can't find that) ok so i unpluged the video card power cable and pressed the button and something wierd happens.....
The pc turns on for a split second fans light up and i hear a short beep and it goes dead.......
So now i am not sure what could have been burned out from this whole sharade right here i am guessing the CPU or the Motherboard let not both and if i am really unlucky the ram psu and video....SEe problem is there is no sign of anything unusual there no burned marks no smoke no smell of burned nothing out of the orginary.
Now i found a guy which had Asrock x58 Extreme had EXACTLY the same thing as me same OC same problem same booting so any way what he said is that he tried unpluging everything.Last thing he did was plug the PSU directly to the MB without anything else pluged to it just naked board and still the same resault PSU wasn't fault btw < So from what i understand his motherboard burned alone without taking the rest of the components with it
now what i am asking here is for some insurance and maybe some help i have warranty on all the products now they are 50% from one shop 50% from the other.

If i return let's say CPu and Board is there a chance for me to get the RMA ? And can they tell it has been overclocked even though i used motherboard's onw utillity?Thanks for any help since i am freaking out right now :)
 
OP
H

Hero16

New Member
Joined
Jan 22, 2010
Pull the battery for a minute with everything unplugged

Did that also did a jumper reset and now i've taken the whole RIg apart and after i first tested my PSU inside the rig it failed to show any signs of life but later when i did a following test with the PSU tester it was perfect so PSU isn't burned out also

Ram has no burned slots nothing looks burned at ALL on the CPu as well and on the videocard no smell could i have had only a burned MOBO ? and the rest to be granted "alive" :p

Is it always like this when you fry your first PC ? I mean i've builded enough pc's till now and i have like 2 pc's and a laptop waiting any way but i still feel like very bad ;p
 

anduvo

New Member
Joined
Jun 29, 2010
ASRock x58 supercomputer fail to me also

Hi Hero16,

I know couple of months have past since you write the post.
I am having the same problem!

After a week I decide to overclock the ASRock x58 supercomputer and I did a stress test. After like 3 minutes it just turned off and now it won't power up at all.

I happends exactly the same thing you said. When I push the power button, the fans move just a little bit and then nothing at all.

I tried different PCU and is the same. Since I have 6 ram modules, I have tried one by one and no results.

So now it is the motherboard or the CPU.

I have smelled the CPU but it's ok, the only weird thing I notice is that there was a berely noticeable white color in one of the many gold contacts at the bottom. It came easily away with a cottton stick.

So I tried again but nothing.

I have unpluged everything, smelled the motherboard and there is a burnt smell comming through the chipset X58. I cant see visual signs of burnt because they are covered with the copper dissipator.


Can you please help me out? How did you solve this problem?