• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Astronomy Front

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Sir-Epix

Member
Joined
Jul 4, 2001
Location
Lansing, MI
Well this doesn't really relate to seti, but I thought I share it anyways. As some of you know I am doing independent research on the sun. Well today I developed some of my data only to discover a rip in the negatives when I went to develop them. On the plus side only four of the pictures were ruined, two of which I think I can salvage. That is all that is happening here. So whats new with you?
 

Cuper

Member
Joined
Dec 18, 2001
Location
NY
Got confirmation that 90% of my stuff shipped for my dual system but my friggin motherboard!!!:mad:
 

Digital Pimp

Member
Joined
Jul 1, 2001
Location
Richmond B.C. Canada
just spent some quality downtime with my main rig, i unhooked everything and completley re-wired it, i think the airflow is gonna be improved greatly, as well as having more temp probes hooked up for my new Digital Doc... well i lied, it wasent quality downtime... i went as fast as i could...:D;)

Digital
 

Cuper

Member
Joined
Dec 18, 2001
Location
NY
Nice!! Good luck Digital!! How much do you think you will drop temps? A deg?? 2,3?
 

Mictlan

Senior OC BOINC User
Joined
Apr 17, 2001
Location
Mexico City, Mexico
I'm having buckets of workload and personal stuff to get done, so no much time to install my MAX1668 inside the case.....

Tim, I just recieved some adapter for the QSOP package to regular circuits so soldering them will be easier.....took me almost 6 months to find one :D

More news on the status of my new case with water after the second week of December....:santa:
 

Digital Pimp

Member
Joined
Jul 1, 2001
Location
Richmond B.C. Canada
sorry to hear about your "death touch" fishy, i think we all go through times like that, i remember when i killed 2 psu's in a day, both were customers of mine :eek:.

Cuper, i wont know how much the temps have dropped, i took my main intake fan (120mm AC) out and waiting on some replacement DC fans that i will have running 24/7. the AC fan was just too loud and it wasent very pretty to look at.

Digital
 

none1

Member
Joined
Aug 12, 2002
Location
Chicago, IL
Two weeks ago I had an MSI KT4VL go bad on me. Tried everything. Even left the battery out for two days to make sure the cmos was cleared. Would turn on fine, but no video with three different cards. Talked with MSI support, analyzed the troubleshooting dongle lights, hit all the MSI boards I could find.

NOTHIN'

Its been off for 10 days now. Two days ago, I got around to RMAing it. Dropped a video card in just for one last shot.

BOOM it boots up and works fine with the exact same componets that didn't work 10 days ago.

Darndest thing I've ever seen.

Maybe the spirt of fishy's motherboard landed on mine. Who knows? <shrug>

Add one cruncher.

GO TEAM JAZZ!!!
 

Cy

Senior Member
Joined
Jul 19, 2001
Location
Kentucky
I've been really busy at work. To busy to finish my firewall project but its close so hopefully very soon. :)

Cy