• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus A7V and ATA100 Hard Drive

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

AzzKickerG1

Registered
Joined
Apr 5, 2001
Hey guys. I was curious. How come when I plug my HD into the Ultra ATA100 IDE slot in my motherboard it slows down the performance. Shouildnt it speed it up.

When I plug it into the regular Primary IDE slot it actually runs faster.
 

TechnoFile

Member
Joined
Jan 9, 2001
Location
SC, USA
What OS are you using? I'm going to assume that you've got the correct cable for the ata100, too. What version of the Bios are you running? Updated promise drivers for windows? It really sounds like you need to do a bit of tweaking in order to get the full transfer rate.
 

Wega!

Senior Member
Joined
Jan 6, 2001
Location
Denmark!
Yep, Reilly is right. Mine did something like ur's untill I installed the promise drivers.
 
OP
AzzKickerG1

AzzKickerG1

Registered
Joined
Apr 5, 2001
heres a pic of my sisoft sandra results. I've done all I can from windows. I just dont see how they can be this low. I'm using the cable that came with the HD.
 

TechnoFile

Member
Joined
Jan 9, 2001
Location
SC, USA
What version of Windows are you using? I know in 2k(which rocks), you need to set a little hardware option. Also, I noticed you're using the ATA/100 as your primary HD(C:). Are you then using the built-in promise controller(and the drivers info contained within BIOS) for it? I personally have my ATA/100 as a secondary HDD(I run most stuff off of it), I just cut the boot up time and load the promise drivers through windows.

Of course, I did just notice that you never do say that it is an ATA/100 drive that you are using... is it?
 
OP
AzzKickerG1

AzzKickerG1

Registered
Joined
Apr 5, 2001
Reilly (Apr 16, 2001 07:39 p.m.):
What version of Windows are you using? I know in 2k(which rocks), you need to set a little hardware option. Also, I noticed you're using the ATA/100 as your primary HD(C:). Are you then using the built-in promise controller(and the drivers info contained within BIOS) for it? I personally have my ATA/100 as a secondary HDD(I run most stuff off of it), I just cut the boot up time and load the promise drivers through windows.

Of course, I did just notice that you never do say that it is an ATA/100 drive that you are using... is it?


Yes it is an ATA100. Since I built the computer, i had it plugged into the Primary IDE slot on the MOBO. Then just recently I discovered that it should have been in the Ultra ATA100 slot. Which is Blue on the mobo. So I did that. Everything works good, in fact I notice no difference, only in Sandra. But I did notice than when I load up Unreal Tournament, it takes longer. It also takes longer to load a practice game. BUT!!!! once I'm in the game, it works fine.

I have WIN 2K here at home, I may just load it up again.
 

backslashdot

New Member
Joined
Apr 16, 2001
Yes, I have the same problem. I have loaded the latest drivers for Promise that I can find. When I try to boot with my drives in the ATA/100 slots, I get a non-bootable device error. A buddy has the EXACT same problem. My Sandra report shows 22,000. How is this comparing to yours? Since I am at work, I dont have the ability to read PDF files... sorry.

Let me know.
 
OP
AzzKickerG1

AzzKickerG1

Registered
Joined
Apr 5, 2001
backslashdot (Apr 17, 2001 01:03 p.m.):
My Sandra report shows 22,000. How is this comparing to yours? Since I am at work, I dont have the ability to read PDF files... sorry.

Let me know.


I have my HD partitioned into 2 drives. Both are 9.** gigs. Its a 20gig HD. 7200RPM, Ultra ATA100.

When I test drive C: my sandra results are 17,366
When I test drive D: my sandra results are 20,256

The reason I'm curious is because last time I used sandra some time back with this very same drive, My sandra results were a lot better, it practicaly ran across the board. Then I had to format my HD and now that I have everything setup the Results are worse.