• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

ASUS A7V wont boot!!- no POST- Please help!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

funkmaste

New Member
Joined
Apr 6, 2001
Yesterday we installed 3 fans on AMD 1.2 GZ machine with Asus A7V - including a chrome Orb fan on motherboard. The CPU multiplier was set to 12X and we only changed the CPU frequency from 100(default) to 133 and the DRAM frequency to 133 from 100 (default). Machine has 128Mb Sdram.

The machine does not boot at all. We tried altering the CPU external frequency settings to 133 but had no luck. Even tried Jumperfree mode - still no POST or even ability to access Bios again!

Can anyone provide assistance - need help desperately - just bought the machine!
 
OP
F

funkmaste

New Member
Joined
Apr 6, 2001
Asus A7V Jumperfree PC133/VC133 200MHz FSB - Socket A Motherboard
with VIA Apollo KT133 Chipset
 
OP
F

funkmaste

New Member
Joined
Apr 6, 2001
how do i do that - I cant see anything on the monitor, I dont get any beeps and its not reading the HD. Have tried two different monitors and nothing happens.

Thank you for your help!
 

sally211

Registered
Joined
Apr 6, 2001
unplug ya pc then clear ya cmos and which u have to short to solder points i belive near ya cmos batery it should say cmos or there may be a jumper but i dont think the a7v has a jumper then go into bios n set fsb at 100 never make drastic jumps like that its not safe
 

sally211

Registered
Joined
Apr 6, 2001
u also will have to reset the time and etc also if that do work remove batery while u do it
 
OP
F

funkmaste

New Member
Joined
Apr 6, 2001
Thank you Sally and Azzkicker - I will work on machine tonite and let you know how it goes.

Thanks again
 

sally211

Registered
Joined
Apr 6, 2001
no problem im sure that will work but the bios on that board is sometimes hard to clear due to da lack of a regler jumper but keep trying and next time just increase ya fsb to like 103n see if it boot s the avv uses a via kt 133 chipset not to goood at high fsb above s defaults
 
OP
F

funkmaste

New Member
Joined
Apr 6, 2001
will I have to know the details of my HDD and the number of cylinders, details of my CD writer and DVD rom etc? that might take forever if I need to re-enter all that information.

How come the jumper free mode doesnt work?
 
L

leroy

Guest
I have a simmilar problem with atholon 900 with an asus a7v mobo with a 250w atx power supply. I connect power and it does not boot. will resetting the cmos battery work for me also.(see below for more info)

I conected the power to mobo, and
also cables fron case to mobo and made sure that the jumpers and dip switches are set correctly. the led on mobo
lights up when the power is plugged in and the fan spins once when i hit the switch on the case, . but mobo won't boot
 

sally211

Registered
Joined
Apr 6, 2001
usaly u dont need to know that stuff the bios is plkug in play kinda it does it itsself but some ccustum setting may need twaeking well jumper free dont work cause last time u were in bios u set fsb to 133 so it cant even ppost to let u into bios to set it if u have jumpers to set it at 100 mhz fsb on board u can do that to
 

AZZKICKER

Senior Member
Joined
Dec 18, 2000
Location
North Little Rock, Arkansas
FIRST !!! READ THE BOOK 5 TIMES
thats so you know i know that you know that you know that book

now could be alot of things

first off 300watts or more is the rule of thumb to go buy

also there is a Cmos (bois) reset jumper

do that first and see if it helps

also set it up in the mode for the switches to set everything

set it to what your CPU asked for by defalt

MAKE SURE THAT RIGHT

take all card s out but Vid card and Ram
 

sally211

Registered
Joined
Apr 6, 2001
leroy did u put the switch leads from the case to da motherboard like reset and power butten power butten is defintly needed also some time amd is funny on a 250 power suplly but generly it will boot just act funny in windows
 
L

leroy

Guest
Thanks for the help sally211 and azzkicker, I got my motherboard to boot. It was that i had screws that were not need to hold the motherboard in place. I think it was to do with the way the motherboard was grounded. Also I bought a 300w power supply on your recomendeation. thanks for the help
 

Nagorak

Senior Member
Joined
Dec 19, 2000
I guess the problem has been solved, but let me just say that I have found it extremely difficult to clear the BIOS on either the A7V or A7V133. It just does not work even when I have tried several times to short the CMOS clear points with a screw driver. Fortunately I found a method that works just as well. If you set your settings too high and your motherboard will not boot just set the jumpers so that it is in Jumper mode and set the FSB and multiplier down to something that you know works. The jumpers will override the BIOS settings and A7V/A7V133 will boot every time. Then you change back to jumper free, and go back into BIOS to set it up.
 

SaabT82

New Member
Joined
Apr 10, 2001
Asus A7V-PCI133 200Mhz FSB, 256RAM, T-Bird850. Tried anything (almost). Won't boot @133 at all. Only 100x9. L1 unlocked. L7 to 7x.
What do I do wrong
Help, please.
Lechu
 

blizzardsnake

Registered
Joined
Mar 5, 2001
help me! i'm a newbie...so how do i reset CMOS!! i duno anything!! i'm using an asus a7v 133.....same problem as u guys.
 

Goldwing

Member
Joined
Apr 10, 2001
Location
Wichita, KS
blizzardsnake (Apr 11, 2001 12:32 a.m.):
help me! i'm a newbie...so how do i reset CMOS!! i duno anything!! i'm using an asus a7v 133.....same problem as u guys.

Look on page 59 of your user manual under paragraph which says "Forgot the Password?". Follow instructions exactly and CMOS is cleared. (Worked for me.)