• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus A7V133 RAID Nightmare

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

n8x2

Registered
Joined
Jun 12, 2002
I'm going to post this in all my favorite forums and quote any responses that help or give additonal information.

Thanks in adavance to all who take the time to read this and/or post opinions, suggestions, or, even better, a solution!!

GENERAL PROBLEM

In short, my Asus A7V133 RAID has an unstable core voltage.

If the Vcore is set in the BIOS, it will change value on each soft reset according to the pattern explained in the next section. A hard reset will restart the pattern from the beginning. I.E. the Vcore will be correct for the first POST and then start changing with each soft reset.

IF the Vcore is set by jumper, everything is fine.

The reason this is so important to me when the jumpers work fine is because I would like to get a dual BIOS device such as BIOS Savior so that I can power down and switch between gaming and server/movie mode with the flick of a switch, then turn some fans down/off. Aahhhh, quiet. With jumpers, I'll need to wire in a bunch of switches. And besides, I paid for it, I want it to work!

PROBLEM SPECIFICS

1. If the Vcore is set to Auto in the BIOS, the BIOS's hardware monitor reports this pattern with each soft reset (the extra ,'s are to keep the table square due to some forums desire to delete extra spaces. anyone know why this happens?):

Reset | Vcore
,,#,,,|,,,V
-------------
,,1,,,|,,1.60 (which is, of course, correct for my Duron 800)
,,2,,,|,,1.65
,,3,,,|,,1.70
,,4,,,|,,1.75
,,5,,,|,,1.80
,,6,,,|,,1.85
,,7,,,|,,1.60
,,8,,,|,,1.65
,,9,,,|,,1.70
Etc.

1.60V - 1.85V is, of course, the full range of allowable values in BIOS or jumpers.

2. If the Vcore is set to a certain voltage in the BIOS, the BIOS's hardware monitor reports this pattern with each soft reset:

Ex. Vcore set to 1.75V in BIOS

Reset | Vcore
,,#,,,|,,,V
-------------
,,1,,,|,,1.75
,,2,,,|,,1.60
,,3,,,|,,1.75
,,4,,,|,,1.60
Etc.

The pattern is the same regardless which voltage is selected.

3. If the Vcore is set to a certain voltage by jumper, the BIOS's hardware monitor reports this pattern with each soft reset:

Ex. Vcore set to 1.75V by jumper

Reset | Vcore
,,#,,,|,,,V
-------------
,,1,,,|,,1.75
,,2,,,|,,1.75
,,3,,,|,,1.75
,,4,,,|,,1.75 (YEAH!! That's what I like!!)
Etc.

Please note: I can verify that the voltages reported are accurate by simple overclocking test. When overclocked, system is stable when Vcore high, very unstable when Vcore low. Test works for both BIOS and jumper modes.

SOLUTIONS ATTEMPTED

1. Reset BIOS to default and start again. No difference.

2. Try different BIOS settings to see if one has an adverse affect on BIOS's ability to control Vcore properly. I've tried everything that could be reasonable to beleive might have an affect and a lot of unreasonalble ones and all sorts of combinations. No difference.

3. Update BIOS. No difference. Try all BIOS's available (avu1006.awd, 1007, 1008, 1008a, and 1009). Only one small difference: With version 1006, the Vcore cycles 1.60V, 1.65V, 1.60V, 1.65V, Etc. When Vcore set to Auto in BIOS. All other tests show same results.

4. Try different hardware. I've tried 3 different sets of my friends' hardware (nothing else attached for tests)

Set 1 (mine)

AMD Duron 800 (best $75 CAD I ever spent!)
Wintech 300W PS (does the job)
Asus V7700 Geforce2 GTS Combo Deluxe (fun little card)
2X 128MB PC133 CAS2.5 Micorn Memory (OC's ohh so nicely!!)

Set 2

AMD Duron 800 (friend's, not the same one as above)
New Enermax 300W PS, dual fan (pretty cool)
Some kind of Geforce2 vid card
2x 128MB PC100 CAS2 Micron Memory (Good stuff)

Set 3

AMD Tbird 1.0
Some kind of cheap junk 300W PS
Some kind of ATI 7500 vid card
My RAM as above (this guy has DDR)

Also tried combinations of the above sets and one other PS and vid card

Tried locked, unlocked multipliers and different multilplier settings thinking the BIOS was getting 'confused' (remember, I've tried everything I, Asus, and friends can think of with no success).

No difference for all tests.

Ohh, yeah... on a side note, all the replacement boards I've tried DO NOT LIKE OC'ing with any RAM of any type in slot 2. Don't know why, but the difference is really big. Like 40MHz big!! So, if anyone is having trouble, try switching the RAM around.

HISTORY

Bought mobo summer 2001.

Board was unstable at all speeds, even underclocked (Strange since lowest Vcore should still be high enough to run stable at stock. Still haven't figured that part out. Perhaps Vcore is changing over time, aswell?). Temps all good. Trust me, heat is NOT a problem in any of the tests!! Switched Vcore to jumpers (over-rides BIOS settings), left everything else the same, and all was good. Everything OC's like crazy with rock solid stability! What?!?!

The Vcore shows the correct value after the first soft reset and all hard resets so it took me a long time to notice that it changed after subsequent soft resets (4 months of troubleshooting!) Up til that point, I couldn't pin down the instability. Once I noticed that, it was RMA time!

I've RMA'd it 3 times!!!

RMA #1 New board, same problem.
RMA #2 Same board back because it passed 3 hrs NT stress test. Do you think the tech read the note I sent? I don't!
RMA #3 New board, same problem. And an extra penalty for being in a hurry: I left my Alpha PAL8045 mounting standoffs on the board! D'oohhhhhh!!!! They're small and easy to miss, if you're in a hurry. Still feel real stoopid, though! By the time I got the new board and realized what an idiot I was, the board had already been sent to reclamation (melted down).

I asked why the tech didn't notice them when he tested the board. He said the board probably didn't get tested, they just shipped me a new one. I asked if anyone had tested any of the boards, before shipping to me or after RMA to them. He said, of course yes, but sometimes we're too busy (too busy to test a board before you melt it?!?! What??). They shipped me a new mobo, melted the 'old' one (poor bugger!) and didn't even test it!

I asked if anyone had checked the validity of my problem on their equipment and was assured that the problem would show up in their routine testing before the board is ever shipped. No, I mean on the boards I shipped back. Yeah, same tests. Really?? Someone populates the board, sets Vcore in the BIOS, then resets a few times to check the result? Uuuuhhhhhh.... I don't think so, but if their was a problem with the processor's voltage, it would definately show up. OK, fair enough. But has anyone actually checked this on my boards? (I've given 'Tech Support' a complete description of the problem with each RMA and sent a note with the complete details of the problem, like above, with the board, for the service technician to read. Does anyone know if their service techs can read? Maybe that's part of my problem!) He checks my servce records and says no, he doesn't think so.

I ask him to hold for a minute and I go curse and yell in another room for a minute. I'm serious, I'm freakin mad at this point. 4 months troubleshooting, 4 months of RMA's, 3 shipping charges, I don't even know how much on long distance to Asus. And they don't seem too sorry about melting my HS standoffs (my fault, but still, what kind of company is this? I may be able to find replacements, but I have to make sure they are exact or the HS will be too loose or too tight) And they still haven't check the problem out?

And up til this point, no matter how many stupid questions they've asked, how much lousy service (call backs are not a priority at this place), and still no progress with my problem, I've been completely clear, honest, complete, and polite. I mean, why alienate someone who is honestly trying to help you? Just not succeding at it!

So I calm down, go back to the phone, and to talk some more. We go through more stupid questions. No such thing as a stupid question? HA! After the same guy asks you the same series of questions for the 4th time in as many weeks, well that's stupid! For God's sake, write it down!!!!

He says he can't help me anymore (Thank God) and gives me his supervisor's voice mail. No call back. Ask me how surprised I am. Waited 5 days and phoned him again. He's unavailable for a few days, but got his e-mail. And that brings up til now. I'll type up the e-mail tonight. Hopefully, this guy actually has the power to get someone to look into this with more than NT stress test!

Sorry about the rant, but I do feel a little better now.

FINAL THOUGHTS

Well, I used to love Asus products. I mean, I can run my stuff a lot faster on my Asus board than I can on my buddy's Abit KT7A RAID, no matter how you dial it in (although his does have a lot more OC'ing options! but it just doesn't have the high speed stability, especially the FSB and memory. Perhaps with different hardware it's high speed stability would be better). But after this, I don't know about Asus.

If anyone has seen anything like this on any platform, please, let me know so that I don't feel so alone!!

Anyone with an A7V133 of any flavor, please, check your Vcore and let me know if it changes on each reset. And let me know what hardware you're running. Thanks.

Any suggestions or fixes to this problem are, of course, very warmly accepted!

Thanks and greets to anyone who actually took the time to read this whole thing!