• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus Crosshair VIII Hero - No LAN, not able to update BIOS

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Quattro

Member
Joined
Nov 30, 2003
Hey,

I got a new board to go with my new 5900X chip, in my haste to get my old system swapped out and this one in I forgot to save the latest BIOS on a USB. I've built all the system and connected everything, first I had this weird O2 post code, refitted the graphics card and removed the SATA SSD and it posted fine am able to access the BIOS and I was trying to use the EZ Flash utility to upgrade the BIOS to enable use of the new processor but everytime I try to make it work it says file not available, check connection to server.

The board has two LAN ports, I tried both. Neither working. Is it possible that they're broken or it's just somehow this version of the BIOS they don't work?
Is there another way to update the BIOS without USB, something I'm missing? I tried DHCP method rather than fixed IP which I don't know how to use.

It'll save me some time to update this way instead of going and getting the file saved onto a USB.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Last edited: