• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus Fans Xpert 3 can read rpm but no longer control fans.

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

fapelbaum

New Member
Joined
Apr 29, 2017
Hi guys, i just finished building my new PC with the following specs:

Phanteks Enthoo Luxe Case
Asus Crosshair Hero VI
CPU Cooling: Corsair H115i
32GB 3200 MHz DDRAM: 2 x 16GB G-Skill TridentZ

Running Windows 10.

Last week I finish building this PC and run Win 10 for the first time, installed the AI Suite 3 from ASUS and all looked great! I went into the Fan Xpert 4, and runned the Fan Tuning with no problem, then, went to each Fan and run the 'Fan Position Search, and the selected fan would speed up while all the others stop'. I said great! Everything is working! I was able to control every fan with the exception of the two fans of the H115i CPU cooler.

I am not sure if this is what caused the problem or not, but one of the things I did couple days ago, was to install the Corsair Link so I can have access to the LED in the pump. Anyhow, I did not notice anything strange till yesterday, that the fans were all running at full speed nonstop... after I finished what I was working on, I decided to go into the Fan Xpert software and change it to Silence, but fans were not responding. I am able to see RPM in the user interface, but I wasn't longer able to control the fans, I tried again going into the Fan Position search, click on start button but none of the fans would start, tried tuning again, and absolutely nothing seems to get it to control any fans. So, I went into the Corsair Link software and changed the profile to 'Performance' and you can hear the H115i fans blow harder (Non of the case fans changed speed when doing so, just the H115i fans). Then switched it back to Silence and I can hear it slow down to silence and suddenly RPM's would rise again on and off constantly. So, I assumed maybe there is a conflict between the two software... I fully uninstalled the two software... the corsair Link software and all the AI Suite, then manually deleted all the files left in Program Files and ProgramData folders, stopped the ControlFanService service, then deleted the Fan ControlFanService Folder in Program Files as well, also deleted the ControlFanService in the registry.... and restart the PC. Back in windows, I installed the AI Suite again, but nothing changed.... I still can get reading on the RPMs but cant do anything to control them...

Then, I went to the Bios, and tried the Q-Fan enabled and disabled but neither made any difference when running Fan Xpert again in win 10. So, went back to Bios and run the Q-Fan Tuning and all the fans were responding great, as the tuning was happening you can see all the fans running, stopping, etc... But back into windows nothing. Last, I also tried cleaning the CMOS but pressing the button in the back.

I spend my whole weekend trying to find a solution to this, and very disappointed I haven't been able to find it. So, I hope anyone can give me new ideas to try... Not sure what else to do.

Thanks again!!

Fabio
 

trents

Senior Member
Joined
Dec 27, 2008
I would restore Windows to a date that preceded the problems and then I would not install the Corsair software. Control the pump and the radiator fans from bios or use AI Fan Xpert. By the way, both the Cosair software and the AI Suite are famous for being buggy. Personally, I wouldn't use either one but control pump and fan speed from the bios.
 
OP
F

fapelbaum

New Member
Joined
Apr 29, 2017
Thank you so much for the reply, excellent idea, unfortunately, I checked and the earliest restore point was yesterday around 3pm when I was already battling with this issue. Nevertheless, I did the restore, and problem still exist. I imagine I might need to reformat and reinstall windows 10? or any other ideas?

Also, can you please tell me how can I control the pump from the bios? how should it be all connected to do so? Currently I have it all plugged as the instruction manual states.

Thanks again!
 

trents

Senior Member
Joined
Dec 27, 2008
After looking at the installation PDF on Corsair's website I can see that the pump power connector is 3 pin. So you won't be able to control in from bios. My bad. However, you could buy an analog drive bay fan speed controller and control all your fans and your pump with the turn of a knob.
 

RJ88

Disabled
Joined
Mar 24, 2017
After looking at the installation PDF on Corsair's website I can see that the pump power connector is 3 pin. So you won't be able to control in from bios. My bad. However, you could buy an analog drive bay fan speed controller and control all your fans and your pump with the turn of a knob.

I don't know unless Corsair would send me a pump that would last like forever and ran like suppose to like the H60s pump that would be great or better. ran that thing on straight water for like forever was still better than high end air before it went south. the ID pump I don't know what the hell wrong with that thing running fine seems like just not cooling the same.
 
OP
F

fapelbaum

New Member
Joined
Apr 29, 2017
Ok... so I went ahead and did a full reset of my system and reinstalled windows 10 again from scratch... then reinstalled asus ai suit 3, run fan xpert, and all same, still gives me rpm reading of all fans but doesn't control the fans, now for worst, after tuning the fans again in xpert 4, they all show an exclamation point.... i think I give up... not sure what else to try or why this thing is behaving the way it does... Q fan tuning in Bios seems to be controlling the fans just fine when running it.... not sure if the problem is win 10, but what is strange is that it once worked fine and all the sudden it now doesnt.

More ideas on how i should proceed will be appreciated.

Thank you all,
 
OP
F

fapelbaum

New Member
Joined
Apr 29, 2017
One last update, this morning I decided to turn on the PC and do the tuning again in Fan Xpert 4, after it was done it actually provided graphs for all of the fans, other than that, diagnostic still the same, no matter if I change speed profile or try to run the fan position search, nothing happens...

fanXpert.jpg