• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus M5a99FX pro r2.0 + AMD FX 8350 Vishera (B.E)

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
OP
darkblitz05

darkblitz05

Member
Joined
Feb 18, 2013
Location
Philippines
Memory Ok! succeeds in system booting! = means the ram was checked against bios setup and memory failed at DDR1866 and the bios reset to DDR1600. Does that bios have the latest feature where pressing F12 in bios will save a screen caputure of what is shown on screen? You need to see if that early board has that feature and how to use it. How to format the Usb stick etc. IF not can take pictures as you did of what we need to look at.
RGone...

I tried to restart the PC and tried also to press F12
and this only shows: Screenshot #1


@Johan45
What you mean? What I did was just to disable the greens and manually sets the RAM frequency to 1866 and turned the Ai Overclock Tuner to "MANUALLY".

Screenshot #1
4NyhXez.jpg
 

trents

Senior Member
Joined
Dec 27, 2008
darkblitz, looks like you have managed to corrupt the Windows boot sector somehow. I would insert the Windows install disc and choose the repair option.
 

RGone

Senior DFI Staff
Joined
Apr 20, 2004
Location
JAX, Mississauna
Two things.

With ram set to DDR1866 mode and you may have to set DDR1866 (save and exit) and then boot back into the bios. Then >> Somewhere in the bios after EPU Setting (shown in incomplete manual) there is a Dram Timing Control menu. >> Down the page in that menu is Read to Read Timing >> Likely set to auto but should show what the setting being used actually is. IF that Read to Read is set to 5 set it Manually to 6. If set to 6 set manually to 7 etc.

Another thing>>
Make sure your Sata Drive mode is set to what you have been using all along. If it has changed then that is why you cannot boot to windows. If you change the drive mode setting, windows cannot boot.
RGone...

EDIT:
Need the exact and specific part number of the ram you are using.
END EDIT.
 
Last edited:
OP
darkblitz05

darkblitz05

Member
Joined
Feb 18, 2013
Location
Philippines
Two things.

With ram set to DDR1866 mode and you may have to set DDR1866 (save and exit) and then boot back into the bios. Then >> Somewhere in the bios after EPU Setting (shown in incomplete manual) there is a Dram Timing Control menu. >> Down the page in that menu is Read to Read Timing >> Likely set to auto but should show what the setting being used actually is. IF that Read to Read is set to 5 set it Manually to 6. If set to 6 set manually to 7 etc.

EDIT:
Need the exact and specific part number of the ram you are using.
END EDIT.

Heres the screenshot for the DRAM TIMING CONTROL on the bios the READ TO READ is set to the default AUTO... so what to do? Do I need to change it to a fixed value?

Part number of the ram: F3-14900CL9-4GBXL

pd1ofE2.jpg
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
If you go to the tools tab in advanced bios you'll find Asus spd click on that and you can find the value to put in there. This will give you alot more ram values than CPUz does. Yesterday when you were looking for trc that's the row cycle time you see above the read to read value. Make sure you hit enter after you select a value or it'll go back to auto when you leave.
 
OP
darkblitz05

darkblitz05

Member
Joined
Feb 18, 2013
Location
Philippines
If you go to the tools tab in advanced bios you'll find Asus spd click on that and you can find the value to put in there. This will give you alot more ram values than CPUz does. Yesterday when you were looking for trc that's the row cycle time you see above the read to read value. Make sure you hit enter after you select a value or it'll go back to auto when you leave.

uhmm Johan45 to tell you honestly im so noob at this dont know that this trrd means or these words on the screenshots...etc Please can you enlighten me more? Screenshot below.. uhhm about what RGone said my READ TO READ on the DRAM TIMING was set to AUTO should I set a fixed value on it? please give me some enlighten..


3HMmXTu.jpg
 

RGone

Senior DFI Staff
Joined
Apr 20, 2004
Location
JAX, Mississauna
Read to Read Delay is not given in the memory SPD.

His actual memory Dram Timing Control shows Read to Read Delay at 4 and I wrote this already about what to do.
RGone said:
Dram Timing Control menu. >> Down the page in that menu is Read to Read Delay Timing >> Likely set to auto but should show what the setting being used actually is. IF that Read to Read is set to 5 set it Manually to 6. If set to 6 set manually to 7 etc.
So what to do is already stated.
RGone...
 
OP
darkblitz05

darkblitz05

Member
Joined
Feb 18, 2013
Location
Philippines
Read to Read Delay is not given in the memory SPD.

His actual memory Dram Timing Control shows Read to Read Delay at 4 and I wrote this already about what to do.

So what to do is already stated.
RGone...

uhmm so the value on CHA and CHB is 4 so I need to increment the value to 5? You mean 4 -> 5 right?

like what you said if the value was 5 then put 6, and if value was 6 put 7...

Just want to be clear to avoid some confusion...
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
Ok the tRRD is the read to read so set that at 5
trc is row cycle time set it to 37
Set the command rate to 2T
The first three 9-10-9 are the first three setting in the Dram timing control set those the same
tRas is row activation not sure of exact name in you timing screen but I think it was at 24 set it to 28. It's higher up than your screenshot shows and will be in the 20's
 

RGone

Senior DFI Staff
Joined
Apr 20, 2004
Location
JAX, Mississauna
I don't think Read to Read delay is tRRD >> -Activate to Activate delay (tRRD).
Number of clocks between two row activate in different banks of the same rank.
Read to Read Delay is mostly shown only in Asus bioses it seems.
RGone...
 
OP
darkblitz05

darkblitz05

Member
Joined
Feb 18, 2013
Location
Philippines
Ok the tRRD is the read to read so set that at 5
trc is row cycle time set it to 37
Set the command rate to 2T
The first three 9-10-9 are the first three setting in the Dram timing control set those the same
tRas is row activation not sure of exact name in you timing screen but I think it was at 24 set it to 28. It's higher up than your screenshot shows and will be in the 20's

ohh tnx man somehow I understand a little bit now.. these values are the ones on the SPD for the XMP column... correct me if im wrong hehehe im trying these values now and see later after some "shutdown->turned on cycle" if I still get the ram reset problem.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
If you hadn't set these timings and only set the ram speed that's probably why it reset on you. Cause I've noticed ASUS doesn't always do the best setting it on auto. usually too tight if anything.
 
OP
darkblitz05

darkblitz05

Member
Joined
Feb 18, 2013
Location
Philippines
If you hadn't set these timings and only set the ram speed that's probably why it reset on you. Cause I've noticed ASUS doesn't always do the best setting it on auto. usually too tight if anything.

yes thats what i noticed also with the auto settings feature in the bios.. tnx for the help again, ill update you or post a screenshot if I encounter the same problem again.
 

Woomack

Benching Team Leader
Joined
Jan 2, 2005
For most memory kits all you have to do is to set XMP profile or manually main timings, command rate 2T/N, sometimes tRCD to 300/350 ( if it's not working at 160, can happen for higher clocked or high density sticks ) and other timings to auto.
Most available memory kits have XMP optimized for Intel boards, not AMD so timings can be a bit different but within specification.