• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus Prime ZA270 doesn't boot with error USB device over current status detected

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

davidcox79

New Member
Joined
May 17, 2017
Hi All,

I am new to this forum and new to PC building! I recently built my first PC and was pleasantly surprised when I booted it (on the bench with basic components first and in the case with all components after that) that everything worked straight away! All hardware was detected and I was able to install all software I needed.

This was the case for about 5 days and then it suddenly stopped working midway through the day and everything was completely dead with no lights anywhere showing power to the mobo. After I switched the PSU on and off and plugged back in, I was able to boot, but it shows the message “usb device over current status detected” and then shuts down. I can see the CPU and memory are detected.

I benched it and went to one memory stick, CPU and cooler and still got the same thing. After some investigation and because of the error message, I noticed that two of the USB ports on the motherboard were completely dead. When I put USB mouse or keyboard in them, they are not registered by the bios. After this, I tried resetting CMOS, but still get the same issue.

I have looked in the dead ports and can see no damage or stray bit of metal and can’t see any issues with broken contacts on the bottom of the motherboard (but this is my first time looking at mobos so I am not that confident about this).

I am going through the support process with Asus right now, but wanted to check if anyone else has experienced similar issues to this? Is the broken mobo the only likely source of the issue, or could the PSU have somehow caused this?

My rig is as follows:
  • Asus PRIME-Z270-A Mobo
  • Kaby Lake i7-7700K CPU
  • Noctua NH-U12S Cooler
  • Corsair 32GB (2x16GB) Vengeance LPX, DDR4 3000MHz, CL15, 1.35V RAM
  • EVGA 750W SuperNOVA 750 G3 PSU
  • Silverstone RAVEN RV03B-WA Case
  • Crucial 525GB MX300 SSD hard drive
  • Seagate 2TB BarraCuda Hard drive
  • Asus PCE-AC68 AC1900 Dual-Band WLAN PCI-E Card
  • Asus DRW-24D5MT 5.25" DVD+/-RW


Any help is greatly appreciated!

Cheers
David
 

S_I_N

Member
Joined
Jun 30, 2004
Location
San Antonio, Texas
the only time I have experienced dead usb's was when I accidentially bent a pin in the socket changing my processor.

- - - Updated - - -
which didnt reveal itself til a few days after I was up and running
 

trents

Senior Member
Joined
Dec 27, 2008
Yes it would be good to remove the CPU and look at the socket pins under good lighting from various angles to so as to notice if any are obviously out of alignment. With Intel sockets it is very easy to bend those pins. Sometimes not engaging the CPU correctly when you are installing it, accidentally letting it slip out of your fingers and falling into the socket, that kind of thing, is all it takes.