• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus Z170-A not allowing to overclock I5 6600K..?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

briguyy

New Member
Joined
Mar 15, 2016
Hi, i just got a new system all put together with a Asus Z170-A mobo and i cant get it to overclock my I5 6600K Skylake chip. I have the latest bios and have overclocked all my life , this is the first time im having problems. I have it set to manual and all cores to multiplier 44 with base clock 100 set to auto and CPUZ is just showing fluctuations fromm 800mhz all the way up to 4400mhz so its like Turbo is working but i want it to stay at 4400mhz.
Also i cant adjust the core voltage manually, i moved the CP_OV Jumper to on like it said and i can set the mode to manual but theres no way its letting me enter anything in the voltage box..thats got me stumped too. Either this new skylake system has got me beat or the board is defective or im defective lol
Thanks for the help in advance.
Sorry for the grainy CPUZ pic i will post another one
IMG_0112__1463943941_71.202.53.32.jpg

IMG_0112__1463943416_71.202.53.32.jpg IMG_0113__1463943315_71.202.53.32.jpg IMG_0114__1463943364_71.202.53.32.jpg
 
Last edited:

Lochekey

Senior Pink Member
Joined
Sep 13, 2015
Well I'm not familiar with the bios on that board so I cannot help with the voltage question, as for the speed fluctuation that is normal on the newer Intel cpu. It is a power saving function that steps down the cpu to a low power state when there is no significant load on the cpu. If you want to stop this behavior you can turn EIST and C-states off in the bios.

Is it causing a problem that it is idling, I'm just wondering why you want to force a constant speed?
 
OP
B

briguyy

New Member
Joined
Mar 15, 2016
Well I'm not familiar with the bios on that board so I cannot help with the voltage question, as for the speed fluctuation that is normal on the newer Intel cpu. It is a power saving function that steps down the cpu to a low power state when there is no significant load on the cpu. If you want to stop this behavior you can turn EIST and C-states off in the bios.

Is it causing a problem that it is idling, I'm just wondering why you want to force a constant speed?

Thanks for the reply. I guess i dont really need it to be running full speed all the time, thats just what im used to with past chips and boards and from watching youtube videos about this, as long as it gives me full speed all the time when i need it im good. I just wanted to duplicate what i saw in youtube videos i guess and had expectations.
Thanks!
 
OP
B

briguyy

New Member
Joined
Mar 15, 2016
I figured out the voltage settings, seems Asus UEFI isnt so user friendly and i had to enter it in a different field than what was obvious.