• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Asus z68 mobo POST error 94 on cold boot

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

saber2600K

New Member
Joined
Oct 26, 2013
I have come here as I simple do not have any more ideas on what to do.

Thank you in advance for your time in reading this and any time spent helping me resolve this issue.

My Setup
-----------
Asus P8Z68 Deluxe (not Gen3) Bios 3304
Corsair AX1200 (not i version, so no corsair link)
Intel Ci7-2600K (not overclocked, at defaults)
Corsair Veng. 2x4GB 1600 DDR 3 (also at defaults and tried xmp, no overclocking)
EVGA 580 SC
Soundblaster X-fi Titanium Champion Series
Plextor SATA Optical DVD Burner
LG SATA Blu-Ray Optical Burner
Samsung SATA Optical DVD Burner
Hitachi or Western Digital or Seagate (tried all - Sata II and III drives)
Windows XP (32bit) or Windows 7 (64bit)

I have been googling this problem till I am seeing things. Here is my problem.

Whenever I start my computer up for the first time each day (I have the unit plugged into a Belkin Surge Protector Strip - which test ok). I flip on the power to the belkin strip first, then press the power on switch on the HAF-X case. All fans (including the GPU and CPU, Case fans) power up. Inside the case it sometimes will initially go through all 4 LED indicators, sometimes not (can't remember) (DRAM, VGA, CPU, actually the other I think is boot), then it will stop with the VGA LED on the motherboard remains lit and on the LED Post Error Code on the motherboard will list Code 94. The Keyboard never powers up (you know the usual flash of one or all of the indicators - Scroll Lock, Num Lock, Caps Lock). It use to beep 1, beep beep beep. That has stopped now, speaker still is working, as when the system boots properly I get the usual single beep.

My display shows no signal being received and so I do not even get a POST info on the screen. Note: The hard drive is receiving power.

This has me stumped. I have tried:
*Changing PCI-E slots

*Changed Video Card from EVGA 580 to brand new EVGA 670.

*Unplugged all fans except of course the cpu fan (and of course left the 6 and 8 pin for the gpu on) to eliminate in case a power cable was bad (modular psu, so disconnected all but the 24 pin, 8 pin cpu, 8 and 6 pin GPU). During testing of this, also made sure no drives (Optical or HD) getting power. All USB devices disconnected (no flash drives, mouse, etc).

*Disconnected all USB devices

*Changed/tested with different HD from Seagate, WD, Hitachi, SATA II and III

*Unplugged front panel IO connectors for USB 2.0 and 3.0

*Ran Intel Processor Diagnostic Tool - Full test - no errors

*Ran memtest86 - all memory, all test - 7 passes no errors

*Problem does not occur when I do a reboot of Windows (for example a new driver install requiring a reboot, or simply restarting)

* Curiously, sometimes the problem does not occur at all when I do a cold boot, probably 4 out of every 8-10 cold boots.

*Verified Temps - CPU not exceeding 40 in idle (using stock coolor), GPU normal, Mobo under 40 C

*All fans are free of dust/grime, as well as on the mobo and the cards, memory and anything else

*Have refreshed the bios in case bios was corrupted with same v3304 posted on Asus website (can't go to the newest since I run both Xp and 7 and the bios are specific 1 version is for XP the other if you have Windows 7 - Asus doesn't notate why two different bios downloads or if this is strictly if you are trying to install it from Windows, so I have not upgraded to the latest).

*Since the issue occurs before POST have ruled out a windows issue (don't use sleep or hibernate in Windows either).

*Have tried with CPU PLL voltage Enabled.

*Tried using both XMP Memory Profile (which sets memory to 9-9-9-24-2T DDR3 1600) and pressed the mem button on motherboard (which sets memory to 9-9-9-24-1T DDR 3 1333 not 1600). Memory is Corsair Veng. with 1.5V 9-9-9-24-2T 1600mhz rating dual channel kit 2x4GB

*Checked seating of GPU, memory, sound card. CPU hasn't been moved around, change in heat sink/fan, in same place when first installed almost 2 years ago.

*This system has been going for nearly 2 years without any issues, only change was from LianLi PC-92 case to HAF-X, all parts remain the same.

*Have tried several different changes in the bios including wake on for PCI-E, PCI, have reduced iGPU on CPU to only 32mb,

*Have tried spare cables (provided with psu by corsair) 8pin for CPU and 6 and 8 pin for GPU

*Have replaced power supply with a Thermal Take 850W brand new from Best Buy, still fails on cold boot.

*Have done a reset of cmos including removing battery for more than 30 minutes

*Have not yet done a bread boarding (taking mobo out of case and booting it on a flat table) - hoping to solve issue without having to.

*Tested Samsung monitor on another computer and used the ACER monitor from that computer to verify it is not the monitor and have even changed HDMI cables and tried both HDMI ports on the video card.

*Corsair Tech Support just went straight to RMA, did not answer if there was an issue with PSU. Asus also simply went to RMA. EVGA the same. All three companies didn't provide answers and just simply said to RMA their product. These responses did not help resolve issue. Also Asus you get recertified motherboard, EVGA recertified 580, and Corsair if AX1200 not in stock or any recertified then will replace with AX1200i (chance of 1200i is less than 10%, more likely to get a recertified).

*Tried HD on different SATA port (once on Intel and once on the JMicron - to rule out SATA port issue - motheboard board is a B3 Step - so no cougar point initial release issues)

*Nothing in bios is set beyond the standard settings for all parts, no overclocking of ram or cpu, no changes to bclkc or multiplier beyond what the cpu allows in terms of turbo boost 2.0.

*System has been working with the 3304 bios since it was released so didn't just start up due to a bio update. So bios has been working for some time.

*Checked for any loose cables, any loose molex/sata power connectors, checked cables fully in on modular PSU. Checked to make sure mobo isn't touching case and only the mobo headers for the type of mobo are mounted in the case and screwed down correctly. video card appears to be fully seated in slot (know there were some issues with older HAF-X cases, mine is just 3 months old - bought from Newegg brand new (not open box) in July 2013.

*There are absolutely no issues, no errors, no BSOD's, no lag, no issues at all while in Windows. Games run fine, not dropping fps or anything. So if there was an issue with the hardware, it hasn't affected the performance of Windows 7 or XP, actually have been riding a near error free Windows 7 since Nov 2012.

*No other error or beep codes have been displayed except for error code I think A2 but that no longer appears, just the 94 error code with the VGA led on mobo remaing lit.

*Not using Asus Q-Connect, power, reset, speaker, etc. all plugged straight into mobo

*Disabled the Marvel Sata RAID controller chip

*Set CPU DIGI+VRM to Standard

So that leaves me with the motherboard as a possible culprit. However the only way to test that would be to remove the cpu and mount it in a recertified exact rev1.00 P8Z68 Deluxe (I buy mobo's in pairs so that if one goes down, I just switch over to other while defective unit is rma'd - my version of advanced replacement). However looking at the work they did, it appears 2 pins are just a micron out of a line (so it shouldn't be an issue, but they didn't give me back my board - serial numbers are different). I have checked all caps and chips looking for damage like bulges, leaking, burnt/scarred or any other kind of damage.

It could still be an issue with the video card maybe not sitting properly in the slot, but having moved it to 2 different slots and tried 2 different video cards, it would seem unlikely the video card itself is bad.

Bios corruption is also a possibility. However a reflash plus cmos reset and reset to defaults should have cleared this up. I can't flash to newest version till I know why they have one version for XP and one version for Win 7/8 (only thing different in description is the version of Intel Rapid Storage, xp is a lower version that win 7 - so this could be the reason).

Please help my finger is getting tired of pushing the power on/off button (holding it down for 4 seconds to power off).

Thank you for reading this long message, I appreciate your time and any effort in providing a solution.
 
OP
S

saber2600K

New Member
Joined
Oct 26, 2013
First question, if I update both my xp and 7 installs to the correct IRST, can I use the 3603 bios (as asus list a bios for xp and one for win 7 and about the

only thing I see is that they require your xp and 7 to have different IRST driver versions)?

Anyhow here are some of the new test done:
*Tried different power strip surge protector
*Tried different wall socket
*Had only PSU and video card plugged into the power strip
*Only video card with 1 memory (4GB) inserted (memory was in the last or furthest slot - B2)
*Breadboarded (taken totally out of case and placed on card board
*Used newest psu
*Only had keyboard and mouse in use beyond the hard drive (hard drive was unplugged almost the entire time, only plugged in when I did the install of the

newest IRST DRIVERs before doing a bios update)
*Cleared Cmos again and removed battery for nearly 45 minutes, then told it to load defaults
*Turned off the Marvell controller
*Turrned on power on by pci, pcie
*USB 3.0 ports started to act funny and not always work with a usb 2.0 corsair flash voyager drive (actually was more like 90% of the time, but I tried this

before the computer had gone into the OS so outside the ball park chance that the drivers (even though the bios should have enabled them) weren't loading from

the OS.
*flashed the bios to 3603 Win 7 version
*put video card back into the recommended slot
*no sound card or any other devices (not even fans) hooked up or plugged in. No optical drives, nothing (mouse - usb, keyboard ps2, Geforce580, 1 stick of

ram, and of course the cpu and its fan/heatsink combo, hard drive only when doing irst update).
*paused after turning on power strip surge protector
*paused after strip was turned on before I would turn power on for the computer via the power/reset switches on mobo
*after error would wait till cpu fan stopped spinning and counter to 5 before starting computer back up, sometimes worked, sometimes didn't
sometimes the system cycled 2 times through all the led's before loading
*checked on the tightnest of the heatsink (with gentle, very gentle) to see if loose noticeable anywhere
*as before could not always but in most cases, if I unplugged the psu cable on the back of the psu and flipped switch on power strip then plug back in, could

generate the 94 error, before either a reset/power of/on via the switches on the mobo would get me to post and then of course get into windows (getting into

windows is not the problem, the problem is getting system to post)
*Tried a 3rd monitor, no difference
*Mobo was completely out of the case, did not even use cases power switch or reset switch, only mobo to turn on or reset
*Kept all settings in the bios at default (except for disable marvel, on board sound, com port, option roms)
*bios backed up and then flashed via the ez-flash 2 in the bios via a usb flash drive (no hard drive plugged in)
*Keyboard and mouse were basic/generic - meaning no fancy macro buttons, switches, special function keys

So only test not performed was the removal of the cpu heatsink/fan and the cpu (only because it was late when I finished all the above and dididn't want to

rush removal and reinsertion of the cpu due to being tired). But as mentioned the IPDT still passes all test.

I don't know if getting a new bios chip from Asus would result in any changes and don't want to risk removing the one on the recently returned identical board

that was repaired (I wish I knew what was wrong with the board they sent me - meaning why the other owner return it, so I know what to watch for in terms of

their problem reoccuring. also got no diagnostic or any kind of notice they even tested the board. Only found a sticker with ACI 3/21/12 on it. They had

said they were getting to the repair of my motherboard - specifically replacement of the socket - special situation where they waived the service fee).

So for me it would seem that either the bios is corrupted and flashing it won't make a difference, the cpu was slightly moved during the change of cases but of

course I would think it would either fail the IPDT or not work at all, or there is something on the motherboard that will only work once it has been turned on

and off or you get lucky and it works on first try (which then would sort of rule out any issue of the system not getting enough power to a part of the mobo, I

would think)

I hate the thought of removing the cpu, since that is where you can damage your pins, so easily. I haven't removed a cpu since I set up my HTPC and I almost

bent a pin despite how careful I was.

Anyhow any other thoughts based on the recent testing?
 
OP
S

saber2600K

New Member
Joined
Oct 26, 2013
Well just did a cpu removal and reseating and putting back on the stock cooler, first boot fine. Second boot, nope. I can reproduce the error by simply unplugging for about 20 seconds and then doing a cold boot, but every once in a while it will POST. Tried clearing the cmos and remove the battery, no luck. On a different wall socket and different power strip.

Any last suggestions or ideas?
 

Rbohno

New Member
Joined
Sep 26, 2013
Well just did a cpu removal and reseating and putting back on the stock cooler, first boot fine. Second boot, nope. I can reproduce the error by simply unplugging for about 20 seconds and then doing a cold boot, but every once in a while it will POST. Tried clearing the cmos and remove the battery, no luck. On a different wall socket and different power strip.

Any last suggestions or ideas?

One stupid suggestion or question, in the lab I have seen students with new builds have the same error and tell me their motherboard is bad and when I check it out they have the main power cable to the motherboard but forgot the second power cable to the motherboard???

Just a thought