• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

ATI 8500 LE driver problem

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Legend911

Member
Joined
Mar 18, 2003
I have ATI 8500LE I used the windows drivers at first and noticed a pinkish tink around the monitor icon when you enter the graphics setup where you can change the screensaver and desktop picture and such. That was my only problem with that. Now that I have installed the latest ati drivers when i opne a program it looks fine if i click and drag it the program turns yellow and more so the longer I drag it. Kind of like it is picking up Pollen from the screen hehe. If it click a section of it. It returns to its normal color again and the process continues. What can I do about this problem. Any Sugggestions appreciated. Thank You for your help.:D
 

Cheesy Peas

Member
Joined
Jul 2, 2002
Location
Rotherham,UK
is it a trinitron monitor?
those monitors had an issue like that with those cards, theres an option you can choose in rage3d tweak to sort it.
 
OP
Legend911

Legend911

Member
Joined
Mar 18, 2003
Monitor

Umm it doesn't say Trinitron anyway. It has Digital in the left bottom corner and is 17inches. what is the addy for the rage3d tweak thing. is that like the similar nvidia video card tweak?:D
 
OP
Legend911

Legend911

Member
Joined
Mar 18, 2003
Tweak

I hate to be a bother but could you tell me which tweak will lead me to solving my problem????:D