• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

ATI Driver Probs

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Anaxagoras1986

Member
Joined
Oct 19, 2002
My brother has an R9000. We just installed the newest drivers for it and Win XP displays that he has this:
ATI Radeon 9000
ATI Radeon 9000 - secondary

How can I stop it from doing this? I have tried removing one or the other a few times with no luck. I have tried reinstalling the drivers, reinstalling DirectX too. When I look in the displays properties it says it is running in PCI mode too!! Has any one had any of these probs? Any one have any tips? Thanks alot for the help.

Also....does anyone have a guess on how hot a GF2-TI should run with a Blorb and silver paste? Mine seems a bit hot too the touch, is this normal? I thought a relitively slow card like this would be cold with my core only running at around 250-270.
 

funnyperson1

Senior Member
Joined
Jun 16, 2001
i believe that is there because of dual display and that selection allows you to switch to the second monitor? i have that too on my 8500, didnt really thinks thats an issue....i dunno what running in pci mode means, if its running all your games and benchy programs say its running 4x then i would guess thats not important.....

also as slow as the Geforce2 is now, when it came out it was the best available, and the core was powerful as heck.....mine got pretty darn hot even with a slashed PIII heatsink ASIId to the core...
 
OP
A

Anaxagoras1986

Member
Joined
Oct 19, 2002
Ya I havent seen any probs with its performance so I wouldnt care. Its just that he wants it to be perfect, regardless of weather it matters or not.